1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to pair Vox remote with Roamio Plus

Discussion in 'TiVo Roamio DVRs' started by coolpal, Sep 12, 2018.

Tags:
  1. coolpal

    coolpal New Member

    11
    1
    Mar 3, 2010
    Just got a new Tivo Vox remote with dongle for my Roamio which is currently working well with the RF Slide Pro remote and the Harmony hub (IR). I tried pairing the new Vox remote per directions by plugging in the dongle with extention cord and even rebooted Roamio followed by multiple reset (back + tivo button on remote) and even removing and replacing batteries.

    The remote thinks it is paired, as I see yellow light when i press any button, but nothing happens with my Roamio. What could be wrong?
     
  2. krkaufman

    krkaufman TDL shepherd

    11,975
    1,595
    Nov 25, 2003
    Is the RF USB dongle also still plugged-in to the same DVR?
     
  3. coolpal

    coolpal New Member

    11
    1
    Mar 3, 2010
    finally fixed it with some help from tivo support.
    No RF dongle on my Roamio plus. I believe it supports RF without additional dongle.
     
  4. coolpal

    coolpal New Member

    11
    1
    Mar 3, 2010
    Finally fixed with some help from support. Here's what helped.

    •Reset the remote:
    1. Simultaneously press and hold the TiVo + TV Power buttons for approximately 3 seconds. The activity indicator LED should turn on and stay on.
    2. Press Thumbs Down 3 times and press the enter key. The LED will blink 3 times and shut off.


    Pair the remote manually to the DVR:
    1. Press and hold TiVo + Back button until the LED indicator on the remote control lights red, then release and the yellow LED should begin flashing slowly for up to 30 seconds.
    • Once the amber/yellow light begins to flash:
      Press TiVo + Red C until the TiVo mascot's antennae blink red.
    • Now press any button and confirm that the TiVo mascot's antennae blink red with each button press (it should no longer flash amber).
    • Press the Live TV button.
    • Press Clear, Enter, Clear, 221, Clear (this will send a signal to clear any RF pairings on the DVR).
    • Hold down TiVo + Back on the remote until the TiVo mascot's antennae blink amber (the remote is now ready to pair with the DVR).
    • Now press any button on the remote and confirm that the TiVo mascot's antennae blink amber with each button press.

    The remote is now paired in RF mode with the DVR.

    •Restart the DVR for to acquire the new information.

    I didn't have to restart the DVR, but I did have to try this twice. The second time after removing batteries and putting them back in.
     
    CodeButcher likes this.
  5. krkaufman

    krkaufman TDL shepherd

    11,975
    1,595
    Nov 25, 2003
    Duh, of course it does.
     
  6. CodeButcher

    CodeButcher New Member

    12
    0
    Sep 14, 2018
    Thanks coolpal! I had just upgraded the HD in my Series 5 Roamio OTA VOX and my remote was only working in IR mode. I tried to unpair but that made it worse. I could only control my DVR after pressing the Tivo + Back buttons.

    FWIW, my Series 5 Roamio OTA VOX, came with a USB Dongle. Though I never use the VOX feature.
     

Share This Page