Unable to edit To Do list

Discussion in 'TiVo Premiere DVRs' started by Halfwatt, Sep 17, 2020.

  1. Halfwatt

    Halfwatt New Member

    16
    3
    Sep 3, 2018

    Advertisements

    Hello - I am unable to edit the to do list, when I attempt to select a program to delete a future recording, I get a blank screen for a few seconds, then the blue circle for 5 or 10 seconds, and then it returns to the to do list. Possibly related: unable to "explore" a show - same thing happens as with to do list.
    Would be very grateful for any ideas on what's going on and how to fix ?

    Thank you !
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,305
    1,068
    Apr 6, 2000
    SF Bay Area
    Try a reboot.
     
  3. Halfwatt

    Halfwatt New Member

    16
    3
    Sep 3, 2018
    Yes, already done - sorry should have noted in original post. The test internet connection was successful, as was connection to tivo service. Thank you for your reply !
     
  4. yawitz

    yawitz Member

    106
    16
    Apr 2, 2007
    Having mostly the same problem tonight. Could not edit item in todo list (with same symptoms as you). Was able to select a show in the recording list to view its info, but it was very slow (with the blue circle spinning for a bit before showing the info page). Restart did not help.

    For what it's worth, a test of the service connection was successful, but interestingly it took a long time (10-15 minutes or more) for the final step ("Disconnecting") to complete; not sure that is normal.

    I remember this happening from time to time (though not for a while), and in those cases it cleared up the next day. I'm inclined to leave it alone for now and check again tomorrow...
     
  5. yawitz

    yawitz Member

    106
    16
    Apr 2, 2007

    Advertisements

    I should add: problem seems to be happening on both my Premiere and my Roamio (both running TE3), but not on my Bolt (running TE4).
     
  6. Halfwatt

    Halfwatt New Member

    16
    3
    Sep 3, 2018
    Hi yawitz, thank you for your reply ! So it sounds like a tivo system problem then, and hopefully temporary.
    For what it is worth, the "Disconnecting" step always takes along time for me too.
     
  7. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,305
    1,068
    Apr 6, 2000
    SF Bay Area
    I think the Tivo servers are down for maintenance at around this time.
     
  8. yawitz

    yawitz Member

    106
    16
    Apr 2, 2007
    That may be; could be just coincidence that I tried this particular option at this particular time and found a problem. Fully expect the problem to be gone in the morning...
     
  9. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,305
    1,068
    Apr 6, 2000
    SF Bay Area
    I have been having problems in downloading as well, it just will not complete loading the show list in KMTTG.
     
  10. Rob Helmerichs

    Rob Helmerichs I am Groot! TCF Club

    55,726
    12,385
    Oct 17, 2000
    Minneapolis
    I had the same issue. I was able to work around it by selecting the episode in question, going to recording options, and canceling there.

    But everything that involving phoning to the mother ship either was super-slow or didn't work at all. Very annoying!
     
  11. Halfwatt

    Halfwatt New Member

    16
    3
    Sep 3, 2018
    Problem resolved - thank you all !
     

Share This Page

spam firewall

Advertisements