Unable to activate Stream4K - CloudFront error

Discussion in 'TiVo Stream 4K' started by M W, Jun 25, 2020.

  1. M W

    M W New Member

    5
    2
    Jun 25, 2020
    My TiVo stream just arrive and I am attempting to activate the device through the TiVo site. I enter the activation code and I am get this error. Looks like a TiVo server, not a good sign for a product I just purchased and cannot use. At this point completely useless product. TiVo support hours are absolutely horrible. TiVo - people work you know and need support in the evenings!


    504 ERROR
    The request could not be satisfied.
    CloudFront attempted to establish a connection with the origin, but either the attempt failed or the origin closed the connection. We can't connect to the server for this app or website at this time. There might be too much traffic or a configuration error. Try again later, or contact the app or website owner.
    If you provide content to customers through CloudFront, you can find steps to troubleshoot and help prevent this error by reviewing the CloudFront documentation.
    Generated by cloudfront (CloudFront)
    Request ID: V-4KfdvwCtgjdxHTM-oYZQDrbCH0NHAJTZazEadNjPDCFi0WMgsQ1A==
     
    Last edited: Jun 25, 2020
  2. schatham

    schatham Well-Known Member

    1,512
    536
    Mar 17, 2007
    Press the circle on the remote. It should go straight to Android without needing to register with Tivo.

    If you want Tivo stuff try again later. Android should work in the meantime.
     
  3. M W

    M W New Member

    5
    2
    Jun 25, 2020
    Nope, circle does not work. Power button and input buttons work, nothing else. Basically until I can activate the device it is worthless.

    I guess TiVo does not have redundant services or after hours IT support.
     
  4. Diacritical

    Diacritical Member

    134
    0
    Jan 10, 2003
    Brooklyn...
    Can’t log into their website. Seems to be an authentication issue. Same error as you’re seeing.
     
  5. CybrFyre

    CybrFyre Member

    195
    13
    Mar 25, 2008
    Yup. Something is broke.

    Sent from my SM-T510 using Tapatalk
     
  6. Alex_7

    Alex_7 Member

    57
    4
    Jun 24, 2020
    It may be due to high traffic on their site from people purchasing the TS4K since today’s the last day of their promotion discount
     
  7. M W

    M W New Member

    5
    2
    Jun 25, 2020
    Worked this afternoon :thumbsup:
     

Share This Page