unable to access analog channels

Discussion in 'TiVo Series3 HDTV DVRs' started by xeenman, Oct 16, 2007.

  1. xeenman

    xeenman New Member

    2
    0
    Oct 16, 2007
    Hi guys,

    I just got my tivo HD and got my Mstream cable card from Comcast. I get the analog channels 1 thru 80 plus HD channels. But when I try to view channels 35 to 80, I get a grey screen. All the other channels work great. When I plug the cable straight into my ntsc tv tuner, I get 1 thru 80 fine.

    The cable is plugged into the CABLE input. I re-ran the guided setup a few times too.

    Any ideas?
     
  2. Tico

    Tico Bear Down Cats!!!!!

    328
    0
    Dec 9, 2002
    Are you paying for expanded basic cable?

    If not the cable cards won;t be authorized to show it, but the installer may have forgot to "trap" your line so any cable ready TV's will be able to see them....
     
  3. xeenman

    xeenman New Member

    2
    0
    Oct 16, 2007
    I am paying for expanded basic. Can I "trap" the line myself? What does that involve?
     
  4. Krellion

    Krellion ...

    427
    0
    May 17, 2002
    Hampton, VA
    Tico meant that a cable company will put a trap or filter on your incoming cable line to keep cable-ready TVs from tuning channels you don't have.

    For your CableCARD issue, you'll probably have to contact your cable company and have them hit your card so it knows it can tune those channels. You could also have a bad card and may have to get a new one, or have a service tech come out to take a look at the problem.
     

Share This Page