UK Series 1 Tivo with cache card

Discussion in 'TiVo Coffee House - TiVo Discussion' started by Mr Gee, Jan 14, 2008.

  1. Mr Gee

    Mr Gee New Member

    2
    0
    Jan 14, 2008

    Advertisements

    Hi Everyone
    I`m new to the Tivo Community so really do hope someone can help me?
    I have a UK Series 1 Tivo which has been upgraded with a cache card and 2 hard disk.

    Everything worked ok until I changed my ISP and signed up with BT Broadband using the BT Home hub.
    For some unknown reason I cannot get any network connection to the Tivo via my BT Home hub.
    I have check at the cache card & network settings with (Steve) at Tivo Heaven who advised all network setting were as they should be for tivo to get network connection via the cache card.

    He suggested it could be the firewall on the router (BT Home Hub) that could be causing the problem, so I disenabled the firewall completely but I’m still not able to get any connection.
    Does any body know why I’m still unable to get any network connection via my BT Home Hub.via the cache card?

    Many Thanks
    Mr Gee
     
  2. ZeoTiVo

    ZeoTiVo I can't explain

    25,527
    2
    Jan 2, 2004
    I can not help you as I am unfamiliar with your problem but there is also a UK forum here that might have someone who is familair with your particular setup
     
  3. Mr Gee

    Mr Gee New Member

    2
    0
    Jan 14, 2008
    Hi ZeoTivo
    Can you point me in the direction of the UK Tivo Forum

    Thanks

    Mr Gee;)
     
  4. timckelley

    timckelley run of the mill TCFer

    31,665
    1,237
    Oct 15, 2002
    Brushy...

Share This Page

spam firewall

Advertisements