UI locks up when trying to queue second transfer from PC to Tivo

Discussion in 'TiVo Premiere DVRs' started by John Cavanaugh, Jan 27, 2012.

  1. John Cavanaugh

    John Cavanaugh Member

    42
    0
    Dec 29, 2006
    Hillsboro,...
    Got 20.2 on my Elite a couple of nights ago. I don't know if this issue existed before 20.2 as I hadn't tried it - so sorry if this is a known issue.

    Had a program stored on my PC that I wanted to transfer back to the Tivo. Followed the menus and told the Tivo to transfer it, blue light came on, transfer started. Went back to the list of programs on the PC and selected another one for transfer. Got to the "this program will be added to the queue and transferred next" screen, hit ok and the UI locked up. At this point, the transfer of the first program was still running. The Tivo started recording something else after the UI lock up so I know that it was still working - and I can see the Tivo from my iphone/ipad (Tivo app) so I know it's still there - but the UI is locked at that screen. I can see that the Tivo is receiving the commands from the remote (yellow light on Tivo) but nothing I hit on the remote does anything to get me off that screen.

    Turned the TV off and did something else for a while. Noticed that the blue light had gone out on the Tivo so I turned the TV back on - and the UI was still locked up.

    Came back a while later and both programs had transferred and the UI was functional again. Went through the whole process again and had the same result (UI lock ups followed by both programs transferring followed by UI coming back). I verified by looking at the DVR diagnostics that the Tivo did not reboot during this whole exercise.

    This isn't a huge deal as i'm not normally going to be queuing up multiple programs to pull back down to the Tivo but the UI shouldn't lock up.

    Anyone else seeing this?

    Thanks.
     
  2. gwfrench

    gwfrench New Member

    3
    0
    Jan 7, 2012
    Currently running firmware 20.2 on both Premieres. I first noticed the problem of trying to queue up more than one file transfer at a time pulling to the Premiere from my PC with the 14.9 updates. The HDUI never unfroze in the hour I waited after the transfers completed. Had to unplug power to get the UI working again. It appears that everything except the UI is still working, still records, my other Premiere can see the programs on the non-working Premiere, kmttg can still transfer files off it, etc. The front panel light responds to the remote, but nothing happens. I have never tried to transfer using the SDUI.
     
  3. TooMuchTime

    TooMuchTime New Member

    72
    0
    Jun 29, 2008
    I'm not trying to make light of your issue, but my answer to this problem is that I have a PC attached to my TV. If I want to watch transferred content, I just run it from the computer. Much easier than transferring back to the TiVo.

    I'm not saying that's your answer but it is an answer to the problem.
     
  4. wmcbrine

    wmcbrine Well-Known Mumbler

    11,653
    786
    Aug 2, 2003
    I can't reproduce this on a Premiere (with pyTivo on the other end). I tried SDUI and HDUI -- not that it makes a difference, since this part hasn't been upgraded, and it always reverts to the SDUI anyway.
     
  5. John Cavanaugh

    John Cavanaugh Member

    42
    0
    Dec 29, 2006
    Hillsboro,...
    Thanks for the reply. If I could create directories on the Tivo and put things in them, I would. Now that I have the Elite, I would just store most everything on the Tivo. At the time I created the recordings, I didn't have the space (unmodded S3).

    You've got a point about just watching from the PC instead. I like the Tivo UI though and i'd rather just stay with one front end.
     
  6. John Cavanaugh

    John Cavanaugh Member

    42
    0
    Dec 29, 2006
    Hillsboro,...
    Glad someone else is seeing the problem. :) Sorry that your UI never came back. I've gotten around it by not trying to queue things up but hopefully they'll take a look at this at some point.

    Thanks for the reply.
     
  7. John Cavanaugh

    John Cavanaugh Member

    42
    0
    Dec 29, 2006
    Hillsboro,...
    Since i'm still having problems getting things served up through pyTivo, I was trying to pull things back through the Tivo Desktop. I may try to get pyTivo up and running through the console and try pulling/queuing up that way and see if I get a different result.

    Thanks for the reply.
     
  8. wmcbrine

    wmcbrine Well-Known Mumbler

    11,653
    786
    Aug 2, 2003
  9. David Knowles

    David Knowles Member

    106
    9
    Apr 8, 2005
    Anyone have an update or workaround for this?
     

Share This Page