Two tuners not working on Bolt

Discussion in 'TiVo Bolt DVR/Streamer' started by milhouse994, Oct 14, 2015.

  1. milhouse994

    milhouse994 New Member

    2
    0
    May 13, 2010

    Advertisements

    Hello All. First of all, apologies if if this issue has been posted elsewhere, I searched but couldn't find the exact issue.

    I have a brand, spanking new Bolt 1TB that is replacing my old 2 tuner Tivo Premiere. I set it up, transferred the cablecard and called TWC to have them provision the card to the new Tivo. All very easy, no problems. Except I then realized that only two of the four tuners on the Bolt are actually working. When i try and switch to two of the tuners I get a "This channel is temporarily unavailable..." message. I did some googling and it looked like a possible culprit could be the card having an old firmware which might be limiting it to two tuners. Called TWC again and the guy told me that all their cards are set to allow up to six tuners and if it was the card, then the message would be something about channels not being authorized, the message I'm getting suggested it was an actual tuner issue. He suggested reseting the box etc before calling Tivo.

    The biggest problem i have is the Bolt doesn't realize only two tuners work, so it keep trying to record shows using those faulty tuners and of course failing after the fact, so I'm missing shows. I can live with only two tuners (I have been for years!) while I figure this out, except for that issue.

    So... I have tried restarting, redoing guided setup. I can try wiping it, but I'd prefer to do that as a last resort as I have shows on there i don't want to lose.

    Any ideas? Suggestions? People having similar problems? Is what TWC told me true, or could it still be a cablecard issue? I have to say as an aside, TWC have been great. I called their dedicated cablecard line and both times got through to a human in less than a minute who was very helpful and seemed knowledgable but of course that doesn't preclude them being wrong.

    Really appreciate any help from the community before I call Tivo and potentially have to replace the whole unit.

    EDIT: Ok, it appears I may be an idiot, but regardless I seem to have fixed the issue. It occurred to me I didn't power cycle the tuning adapter when setting up the new Tivo and simply reconnected it. Rebooting it and then restarting the Tivo seems to have worked and now all tuners are operating. I would delete this post, but I'll leave it up as a symbol of my own stupidity and incase anyone has the same problem. The teachable lesson here? Also turn it off and on again first!!
     
    Last edited: Oct 15, 2015

Share This Page

spam firewall

Advertisements