Two new V9.0.5.0.23 problems

Discussion in 'TiVo Stream 4K' started by oscarfish, Feb 21, 2021 at 10:37 PM.

  1. oscarfish

    oscarfish Active Member

    254
    31
    Mar 1, 2009

    Advertisements

    My TS4K updated to v9.0.5.0.32 (or is it 5256) yesterday, and now I have two new problems I didn't have before.

    The less serious problem is that when I hit the home button, it does correctly go to the home screen, but my Samsung TV also puts up a temporary "Not Available" message. The message goes away after a few seconds so this is really just an annoyance. From what I can tell, it does this no mater where I currently am (navigation wise). If I'm already on the home screen it does it. If I'm running Amazon app it does it. If I'm running the Bravo app it does it.

    The second problem is that the Amazon app sometimes loses the ability to display the video. After a power cycle, everything is fine. I can play a problem or two just fine. Then at some pointer later, the Amazon app stops displaying any video. It thinks it's playing the video, but there is no picture. Audio works. CC work. Forward/back work. Once it starts doing this, playing another Amazon video acts the same. This is a new problem and I haven't figured out yet what triggers the behavior, but the only "fix" I've found so far is rebooting the TS4K. Simply killing the Amazon app doesn't fix it. Video from the Bravo app still plays, so this is specific to the Amazon app, but like I said, this is new since the 5256.

    Thoughts?
     
  2. dbpaddler

    dbpaddler Well-Known Member

    909
    327
    Sep 25, 2004
    Philly
    I have no picture on mine and didn't feel like troubleshooting so I just plugged in Sabrina for now. My beta unit never exhibited these issues, just was super slow going back to the android home screen.

    Sent from my SM-N981U using Tapatalk
     
  3. blackngold75

    blackngold75 Active Member

    339
    83
    Mar 9, 2010
    Northern...
    The first problem I've seen mentioned elsewhere, but haven't experienced it first-hand - I am running some older displays. As far as the second problem: I did watch a little bit from Prime over the weekend and did not run into any issues with that app, but will test it out further when I get the chance.

    I updated both of mine on Saturday morning and watched a fair amount of OTA (via ChannelsDVR), Netflix, and some other streaming content. Everything appears to be working normally, other than it was really slow initially after the update; I assume it was still doing some cleanup behind the scenes.

    Feb. 23 Update: I'm unable to reproduce any problems with Prime video playback on either of my devices.
     
    Last edited: Feb 23, 2021 at 11:11 AM
  4. BILLG85

    BILLG85 New Member

    1
    0
    Apr 5, 2008
    I had the same problem with the remote switching my receiver. Solution: In the S4k, go to settings, remote & accessories --> select TiVo Remote --> Select Reset TiVo Remote. Confirm Ok to reset. Then configure TV remote again. If you have a receiver, check that the remote is configured for it. Done. Test to see if it worked.
     
  5. Alex_7

    Alex_7 Well-Known Member

    401
    254
    Jun 24, 2020

    Advertisements

    I reset my remote, unpaired it, and its still having the same issue
     
  6. dr_tracker

    dr_tracker New Member

    3
    0
    Feb 10, 2021
    Ran into this issue as well, tried unpairing, same results.

    Removed my Sony soundbar from the remote config, the message stopped appearing, it resumed after adding it back.
     

Share This Page

spam firewall

Advertisements