1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Twitter Testing

Discussion in 'Post Testing Area' started by kdmorse, Mar 30, 2018.

  1. kdmorse

    kdmorse Well-Known Member

    5,968
    522
    Jan 29, 2001
    Germantown, MD


    -------------------------------------------------



    -------------------------------------------------

     
  2. kdmorse

    kdmorse Well-Known Member

    5,968
    522
    Jan 29, 2001
    Germantown, MD
    On one system the thing blocking inline tweets was Adblock Plus. For some reason that system never got switched over to uBlock origin.

    On another system, the thing blocking inline tweets is ghostery. However... my other systems are all running ghostery as well, and inline tweets appear properly. Must continue futzing.
     
  3. kdmorse

    kdmorse Well-Known Member

    5,968
    522
    Jan 29, 2001
    Germantown, MD
    I take it all back, now twits are no longer twitting on two of my systems, and I haven't changed anything. (But it is working on another two).

    And because the forum swallows the original link the poster puts in, there's nothing to click on, I have to reply to the post with the tweet, grab the magic number (no url), then manually construct a working twitter link on the url bar. It's really quite a pain in the ass..
     
  4. longrider

    longrider Well-Known Member TCF Club

    721
    262
    Oct 26, 2017
    Elizabeth, CO
    FYI, i saw your comment about Adblock Plus which I have so I turned it off for this site and now the tweets are showing. Not a big deal to me, as a club member I dont see any actual ads and I thing the 6 blocks listed were just trackers
     
  5. kdmorse

    kdmorse Well-Known Member

    5,968
    522
    Jan 29, 2001
    Germantown, MD
    Yah, I'm having inconsistent results at the moment, so I'm not sure what my problems are. But on two machines, tweets always show up. I thought I had it fixed on these other two, but nope, no tweets right now.

    The bad ones are emitting on the javascript console:

    upload_2018-3-30_18-4-57.png

    The good ones are not emitting such messages, so I'll keep poking.
     

Share This Page