TWC Greensboro, NC releasing Tuning Adapter!

Discussion in 'TiVo Series3 HDTV DVRs' started by jacksonian, Jan 7, 2009.

  1. Jan 7, 2009 #1 of 35
    jacksonian

    jacksonian New Member

    252
    0
    Nov 3, 2003
    North Carolina

    Advertisements

    I just got the call this am, have an appointment for 10am tomorrow for installation! He said he could only install one for now. I'll post how it goes. Can't wait!:D
     
  2. Jan 7, 2009 #2 of 35
    jpd31

    jpd31 New Member

    23
    0
    Jan 4, 2009
    Winston-Sale...
    That is great news!!!! I'm waiting for my phone call as well for the TA. I'm in Winston-Salem, so I should be hearing from them. Personally, I rather install the TA myself than a tech. When I had to get the cablecards installed, I had to do the install myself as the TW tech did not know how to install the cablecards in a tivo. Even though I had the instructions in my hand to give to him, he did not want it and the first thing he does is install both cablecards in at the same time. At that point, I took over the installation myself since I saw he did not know what he was doing. So, that is why I rather install the TA myself.
     
  3. Jan 7, 2009 #3 of 35
    rv65

    rv65 Member

    92
    0
    Aug 30, 2008
    You can get one at the payment center. At least some divisions do that. It's not that hard to do. The TA uses both USB and coax. You have to disconnect the cable that's plugged into the Tivo's cable input and plug it into the TA's cable input. You then wire a cable that goes from the output into the Tivo's cable input. Finally just plug it in and power it up. It might require a reboot or activation.
     
  4. Jan 8, 2009 #4 of 35
    jacksonian

    jacksonian New Member

    252
    0
    Nov 3, 2003
    North Carolina
    As far as I know, our local TWC isn't letting customers do their own install yet. This is brand new, I think I'm the first one to get it outside of internal beta testing. I'm sure once they get some practice they may allow that, but not yet.
     
  5. Jan 8, 2009 #5 of 35
    ncbagwell

    ncbagwell New Member

    115
    0
    Feb 15, 2005
    Cary, NC

    Advertisements

    Great news! I am in the Raleigh market. I'm wondering if we are on the same schedule as Greensboro (or at least hopefully not far behind).
     
  6. Jan 8, 2009 #6 of 35
    jacksonian

    jacksonian New Member

    252
    0
    Nov 3, 2003
    North Carolina
    2 techs here working right now. Will keep you posted
     
  7. Jan 8, 2009 #7 of 35
    ldc3000

    ldc3000 Member

    95
    0
    Jun 24, 2004
    NC
    Cool! I'm in G'boro as well. I guess I'll give TW a call.
     
  8. Jan 8, 2009 #8 of 35
    jacksonian

    jacksonian New Member

    252
    0
    Nov 3, 2003
    North Carolina
    Charlie worked all day getting me up and running! Finally we were successful. Animal Planet seems a little spotty as far as coming in regularly. Kudos to TWC for working so hard and not giving up until it was right.
     
  9. Jan 8, 2009 #9 of 35
    convergent

    convergent Active Member

    453
    25
    Jan 3, 2007
    Raleigh, NC
    I am in Raleigh also. In another thread someone said that Raleigh doesn't have the stuff installed yet that Time Warner needs in order top operate with the TAs. So we are definitely NOT on the same schedule.... unfortunately.
     
  10. jacksonian

    jacksonian New Member

    252
    0
    Nov 3, 2003
    North Carolina
    Talked with the chief tech again this am, says they made some more updates last night, that's why channels were a little spotty and they'll probably be doing that for the next week or so getting all the kinks worked out. He also said on his regular TWC DVR boxes at his home that it's not uncommon for him to not be able to tune an SDV channel because all the streams are full. He's working on an error message for the TA to tell us that rather than just getting a blank screen and wondering if it's a problem with the TA or just not enough space available on the node for the request.

    But it's soooo nice to be able to get all those channels on my TiVo now. I think I counted about 20 HD channels that TWC Greensboro had added on SDV since they started this. I just tried not to watch them on the one DVR box that I had because I knew it would just make me miss them on the TiVo.
     
  11. jpd31

    jpd31 New Member

    23
    0
    Jan 4, 2009
    Winston-Sale...
    Just curious, what problems did they run across during your install? Also, do you get the HBO West Coast feeds as well now?
     
  12. jacksonian

    jacksonian New Member

    252
    0
    Nov 3, 2003
    North Carolina
    Main problem was the TA not acquiring an IP address from home base. But he was having the same problem with his test setup at HQ right after they changed the firmware on him the night before the install.

    Channels fritzed out again last night a little. CC #1 was ok, we were watching HGTV-HD. But CC #2 threw up that error message I used to get when they would change CC firmware.

    Chief installation tech that's helping me said to expect some problems like that this first week. Said they were going to have to change some codes from regional to local (or vice versa, can't remember) and make some other adjustments.

    But he's been great, told me to call him up to 8pm at night if I was having trouble. I told him to keep his boundaries with work. If I was having trouble, I'd send him an email. I'm trying to keep him updated as everything happens so he knows in real time what's happening with us TiVo users.

    Edit: Haven't checked HBO west feeds yet. Will get back to ya.
     
  13. AquarianDreamer

    AquarianDreamer New Member

    4
    0
    Sep 16, 2005
    Hey Jacksonian, I bought a TIVO for my folks XMas present. I was on the phone a few hours with TWC-Triad and had someone at the house; they knew nothing about Tuning Adapters and then said they weren't being distributed yet. What's the magic phrase to get them to take one out to my folks?

    Thanks!
     
  14. jacksonian

    jacksonian New Member

    252
    0
    Nov 3, 2003
    North Carolina
    Just emailed Charlie about not getting those channels on CC#2. He said the TA only pairs with one of them. I'll see if I need to get a TiVoHD and an M-card if that might solve my problem? Any thoughts?

    For the most part, it shouldn't be an issue. But I'm just worried about trying to record something and the TiVo not knowing that it needs to prioritize CC#1 for recording the SDV channels.
     
  15. jacksonian

    jacksonian New Member

    252
    0
    Nov 3, 2003
    North Carolina
    Let me ask Charlie. I'm guessing most of the CSRs are still clueless. I know he said there were about 140 requests already, so it may be a little while before they can get to them.
     
  16. jpd31

    jpd31 New Member

    23
    0
    Jan 4, 2009
    Winston-Sale...
    Jacksonian,

    Just curious on how your tuning adapter is working out. Any problems lately and was wondering what you have found out about your S-cards situation with the tuning adapter.

    Has anyone else in the Greensboro area gotten there tuning adapters yet?
     
  17. jacksonian

    jacksonian New Member

    252
    0
    Nov 3, 2003
    North Carolina
    I still can't tune SDV channels with both tuners, just on CC#1 for right now. Charlie's trying to figure out what the problem is. But at least I can get them on one for now, just can't record 2 SDV channels simultaneously yet.

    The only other completed install is Xiandeath a couple of days ago. He can actually tune both at the same time and I believe he has 2 S-cards also, but may be on a TiVoHD. Charlie tried configuring our accounts the same, but it hasn't worked yet.

    I think there's problem just something wrong in my account balancing or provisioning on the cablecards. They're definitely committed to getting it worked out. And I think as soon as they get the codes right, they'll be able to go to the customer pickup/install thing.

    Charlie said they were running the same type of setup as San Antonio but that Greensboro had a newer billing system software so they couldn't copy their setup exactly.

    Will keep you posted, but I'm very hopeful.
     
  18. jacksonian

    jacksonian New Member

    252
    0
    Nov 3, 2003
    North Carolina
    WooHoo! Charlie got it worked out just now. Both CC's tuning SDV channels successfully. He said he now has all 3 configurations working (S3 with Scards, THD with Scards, and THD with an Mcard), so they should be moving faster.

    He said his plan is to do a few more installs over the next 2 weeks, and then really open up the deployment, hopefully with customer pickup/install (no truck roll).

    For now, he said the best way to get on the list was to use the web form, that gets compiled and sent to him. But then hopefully in a couple of weeks we should be able to get as many as we need.

    Time to order a couple more TiVo's and get rid of the last remaining TWC DVR boxes!!!!!!
     
  19. jpd31

    jpd31 New Member

    23
    0
    Jan 4, 2009
    Winston-Sale...
    That is great news!!!! Thanks for the update!! I actually have signed us twice on the webpage (one time in November and the other time in early January). So, I will just wait for the day till I get my phone call. I bet it will be the month of February when they will open it up for the rest of us. Can't wait!!!
     
  20. jpd31

    jpd31 New Member

    23
    0
    Jan 4, 2009
    Winston-Sale...
    Hey Jacksonian, how has that tuning adapter been working out? Any problems with it?
     

Share This Page

spam firewall

Advertisements