TV is OFF - Mini randomly playing a few seconds of sound over TV speakers!

Discussion in 'TiVo Mini' started by jntc, Dec 8, 2016.

  1. jntc

    jntc Member

    116
    0
    Dec 5, 2013

    Advertisements

    So, strange issue as of a few days ago.

    I have a Toshiba TV (newer model) and a Mini hooked to it via HDMI.

    Usually random, but particularly at about 4:30am and then an hour to hour and half later, the mini will play sound over the TV speakers (THE TV IS OFF!?!?) for a few seconds, may be 1-3 seconds.

    I confirmed this morning that it is playing content from the live-tv channel that was last on before bed (way after the 4hr tuner release period)

    Turning on the TV shows that the mini IS in the Tivo Central screen, and not on Live TV - however, the sound that played for a few seconds is the sound of the channel if I do press Live TV.

    Recap:
    1) My TV is OFF (at about 9:30pm via sleep timer or power off)
    3) At about 4:30 am, sound only, plays for a few seconds through the OFF TV speakers
    3a) Repeats anywhere from 30 minutes to 1 1/2 hours - then doesn't do it again (as far as I can tell)
    4) Turning on TV after we here the 'phantom sound' and the Tivo is in Tivo Central screen
    5) Pressing Live TV indicates that the few second 'phantom sound' that was playing -is- the same TV show that's on via Live TV

    At first I thought my wife was crazy when she told me this. I sleep soundly. Then she slapped me awake for two mornings and I confirmed it.

    (How on earth is there Tivo sourced sound playing through the TV speakers when the TV is off?!?)
    (Nothing else is connected to this TV - only the Mini via HDMI)
     
  2. jntc

    jntc Member

    116
    0
    Dec 5, 2013
    As a side note: It appears as if the Mini is never actually releasing the Tuner - even after 4 hours - confirmed via Roamio
     
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,151
    3,722
    Dec 7, 2012
    Ashland, PA...
    This is a known bug with 20.6.3. When you turn on your TV, does sound or video work immediately? I doubt it. Perhaps there is a period of time when the screen is blank but things are still happening. I have an older Sony that displays a "starting up" message. A newer TV shows the video, but push a button on the remote and you get a "please wait" message. It's just the way things work. BTW, I put my Mini into Standby when I'm finished. If not, it grabs a tuner if an EAS test happens.
     

Share This Page

spam firewall

Advertisements