Turbonet card not picked up - no telnet

Discussion in 'TiVo Underground' started by gvorob, Jan 22, 2006.

  1. gvorob

    gvorob New Member

    8
    0
    Jan 14, 2006

    Advertisements

    Hello

    I have a Series 1 Sony SVR2000 connected via Turbonet card to a D-link wireless bridge. The problem is:

    My D-link wireless router does not 'see' the Tivo, therefore does not allocate it an IP address.

    I have hacked the Tivo drive to include nic_install and the telnet capabilities. Problem is that I cannot access telnet on the Tivo from my PC beacuse I don't have a IP to telnet to!

    Can anyone help resolve this- would be very appreciated. Thanks

    GV
     
  2. arctanstevo

    arctanstevo bla

    130
    4
    Mar 27, 2003
    S.F Bay Area
    Has it ever worked?
    Did you set it up to used DHCP, or assign a fixed IP?
    Does it work when plugged directly into your network? (not wireless)

    My old turbonet worked fine with a wet11 (linksys), I just needed to hook it up to my PC to configure it first
     

Share This Page

spam firewall

Advertisements