Tuning ATSC Sub-Channels on Mini

Discussion in 'TiVo Mini' started by mobilelawyer, Jun 14, 2016.

  1. mobilelawyer

    mobilelawyer Occasional Old Timer

    87
    24
    Jan 3, 2006
    Mobile, Alabama

    Advertisements

    I have noticed that when attempting to tune sub-channels on my mini, the - button on the peanut remote does not seem to have any effect. My mini is fed by a Roamio OTA, and the peanut remote for that DVR can be tuned using the - button. In other words, if I enter 10-1, that station is tuned. If I try the same task with the mini, pressing the - button enters a 1 instead, so if I pressed 10 and then the - button, 101 would be entered instead of 10-1.

    Is there a setting to fix this, and has this issue been noted by other Roamio OTA/TiVo Mini users?
     
  2. poppagene

    poppagene User

    798
    2
    Dec 29, 2001
    No problem with direct channel changing by entering 9-2 from example with an OTA Roamio and connected mini. Maybe you need to change your batteries?
     
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,333
    3,780
    Dec 7, 2012
    Ashland, PA...
    Granted, I have a basic Roamio. When I enter 10-1 on the Mini it tunes 10-1 and it tells me the channel is not available. Both 10 and 100 are on my feed.

    I only use the guide to select channels. No conclusions, just observations.
     
  4. mobilelawyer

    mobilelawyer Occasional Old Timer

    87
    24
    Jan 3, 2006
    Mobile, Alabama
    By way of follow up, last night I added the mini as a device to my Harmony remote. The Harmony 700 remote has a "." button. Press that button, and it enters the dash on the mini, so it is quite easy to tune a sub channel with that remote, rather than the native peanut remote that came with the mini.

    Pleased yet puzzled with that development.
     
  5. krkaufman

    krkaufman TDL shepherd

    16,433
    3,110
    Nov 25, 2003

    Advertisements

    Which version Mini and Mini remote do you have?
     
  6. mdavej

    mdavej Well-Known Member

    3,738
    1,407
    Aug 13, 2015
    So the Skip Fwd ( ->| ) button doesn't work as a Dash on your peanut remote as the marking above it implies ( - )? That's always worked for me, although I admit it's quite well hidden if you don't know to look for it. Most other remote's dash function is at the bottom of the num pad. Problem is those two already have other functions on the peanut.

    It looks like all versions of the Mini remote have that button.
     
  7. mobilelawyer

    mobilelawyer Occasional Old Timer

    87
    24
    Jan 3, 2006
    Mobile, Alabama
    I have the 93000.
     
  8. krkaufman

    krkaufman TDL shepherd

    16,433
    3,110
    Nov 25, 2003
    I'm seeing similar behavior, but the behavior is dependent upon whether I'm watching LiveTV or if I have the Channel Guide displayed.

    If watching LiveTV, the (-) button works as expected on both my Mini and Roamio.

    If I have the Channel Guide displayed (Grid or Live mode), whether with or without the Preview Window displayed, the Roamio properly interprets the (-) button but the TiVo Mini mostly ignores the dash button press (i.e. you hear a blip indicating the Mini recognized a button press, but no visible effect is apparent).

    Thinking about it a bit, it seems to simply be a bug with the Mini, then, related to the dual use (Skip/-) button -- and the fact that the Channel Guide uses the Skip function to jump ahead 24 hours. The Guide doesn't jump, but neither is the dash properly interpreted.

    They figured it out for the Roamio but need to propagate that handling to the Mini.

    p.s. Your Harmony likely works fine because it's using a discrete code for the (-) function, rather than the "shared" Skip button code, so there's no confusion, whether watching LiveTV or with the Channel Guide displayed. Good info, too, as I planned on finally getting around to programming my Harmony 650 this weekend. Thanks...!
     

Share This Page

spam firewall

Advertisements