Tuning Adapter Stops Working

Discussion in 'TiVo Premiere DVRs' started by culhwch, May 16, 2010.

  1. culhwch

    culhwch New Member

    7
    0
    Jan 20, 2006

    Advertisements

    I've got Cox Cable in Phoenix. The tuning adapter has been working fine. Friday, all my channels were gray, so I rebooted the Tivo; all seemed fine after that, although I didn't check any of the switched digital channels. The tuning adapter isn't working now. I've unplugged both the adapter and tivo, but still now switched digital channels.

    Does anyone have an idea what to try next?
     
  2. dlramsey

    dlramsey New Member

    32
    0
    Feb 19, 2006
    I've noticed the boot order is a little fickle for mine. Can usually get it back online by pulling the plug on the tuning adapter, pulling the plug on the tivo, wait a few seconds, plug in the tuning adapter, wait, then plug in the tivo. Seems like the USB connection is a little flaky, and if the TA isn't powered on first it just doesn't sync up right.
     
  3. thewebgal

    thewebgal MacAphile AV geek

    493
    28
    Aug 10, 2007
    DC 'burbs
    I'm with Cox in Fairfax, VA. I've found I have to restart the adapter every couple of weeks. Usually I notice that BBCAmerica is greyed out, and I'm missing Topgear. So, I power cycle the Adapter, then often have to unhook the USB cable as well to get it to restart and sync ... or you can call the phone number they gave you when you first got the adapter. Do that to auto-hit your adapter and get it re-authorized ... if you still have that number.

    More and more I want to toss this JUNK and just get FIOS ...
     
  4. Jesusio

    Jesusio New Member

    8
    0
    Sep 20, 2009
    I live in Tempe and this happened to me twice in six months. Just call Cox support and have them reprogram it from their end. Works fine, takes about two minutes once you get an actual person.
     
  5. crxssi

    crxssi Veteran TiVo User

    2,795
    2
    Apr 5, 2010

    Advertisements

    The whole concept of a "Tuning Adapter" is just such a hack. And since I also have Cox, the idea of yet ANOTHER piece of unreliable/flaky equipment to add to the mix is frightening. Hearing people say it is "normal" for them to have to reboot it, call Cox, etc, is most distressing. So far, I have not needed a TA with the TiVoHD, since they are only using that SDV crap on obscure and SD channels. Yet, I know that is going to change :(
     
  6. culhwch

    culhwch New Member

    7
    0
    Jan 20, 2006
    Apparantly though Cox is adding more and more channels to switched digital. The only reason I noticed the adapter wasn't working is that a show on BBC America didn't record.
     

Share This Page

spam firewall

Advertisements