Tuning Adapter Resets almost hourly

Discussion in 'TiVo Help Center' started by AllenRodgers, Jan 20, 2021.

  1. AllenRodgers

    AllenRodgers New Member

    7
    1
    Dec 13, 2006

    Advertisements

    I posted this earlier in another section but realized that it should have been posted here.

    I've been a long time TiVo user (over 15 years) and have three TiVo Premiers on Cox in the Phoenix area. About six months ago the tuning adapters (Cisco STA1520) started resetting themselves. This causes an alert on the TiVo and cancels any recordings. This is now happening almost hourly and all three tuning adapters reset at the same time. It takes about ten minutes for the tuning adapters to come back and again my live TV is interrupted with a message that the tuning adapter is now connected. I've had no less then a dozen visits from Cox and each time they tell my signals are good and there is nothing they can do. I've spent countless hours on the phone working with different levels of Cox support and I've replaced tuning adapters and cable cards multiple times with no effect. I have my TiVos and tuning adapters setup per recommendation of TiVo and Cox. TiVo phone/chat support is no help and I've exhausted my support with Cox. I spoke with a Cox field service technician yesterday and he told me that this is a common problem and he himself was a TiVo lover and got rid of his TiVos because of the same issue. I have noticed one thing. The tuning adapters are on firmware version 1601 and there are two newer versions. No one seems interested in helping with this issue either.

    I'm wondering if anyone else has had this problem and if so has a solution been found. Any help is appreciated.
     
  2. FiosUser

    FiosUser Member

    141
    3
    Nov 16, 2007
    I have a similar problem that I need to reboot my TA (on Spectrum) after a day or two.

    Right now I'm trying without the TA only because I only use a few channels on that line (that I'm hoping my neighbors all keep the signal going for me).

    I guess from all the reading, the TAs just plain don't work with TiVos. I think it is because so many different things can go wrong with them, that it never is a single issue to fix.

    Now, I just said that but still have the TA and the TiVo...
     
  3. AllenRodgers

    AllenRodgers New Member

    7
    1
    Dec 13, 2006
    I waited a week for Cox to get back to me about the firmware version being outdated and they decided to just close my trouble ticket without telling me. Their reason for closing the ticket was "lack of information". It appears they are done trying to help me.

    While I was waiting I did more troubleshooting on the issue and found that the software on my TiVo Premier 4 units last updated in July of 2020. I don't think it's a coincidence that my troubles started at this time. I did eventually find a contact form on the TiVo website under My Account - My support - there is a link to Email a question. I described my issue to TiVo and asked if they had made changes to the tuning adapter interface or USB interface. Either change could cause the issue. Yesterday I received an email saying that the software on my units is out of date and I was given a number to call. After an hour on the phone I was told that my units were too old to update. I was given the option to buy new TiVos (at full price with no discount) and they did not intend on transferring my lifetime subscriptions. In other words my TiVos are most likely useless from a software update and they have no intention of doing anything about it. In fine TiVo form the sent me a customer satisfaction survey. They didn't get a good score.
     

Share This Page

spam firewall

Advertisements