Tuning adapter not tuning channels sort of solution

Discussion in 'TiVo Series3 HDTV DVRs' started by sgtstadanko, Jun 25, 2011.

  1. sgtstadanko

    sgtstadanko New Member

    53
    0
    Jan 9, 2005
    Birmingham, AL
    Hey all,

    So I have had a TiVo hd with the tuning adapter for a couple of years now and have always been disappointed with the performance of the adapter but never enough to ditch the TiVo. Basically the problem I am having is the same as a lot of people in that the adapter constantly fails to tune channels especially HD ones. I have tried reboots, unplugs, etc and nothing seemed to work..until today.

    Basically I discovered that if I tune another tv with a cable box to the channel that will not get signal on the TiVo then change the TiVo back to that channel..voila...it works. I have repeated this about a dozen times on standard and hd channels. It would appear that either the TiVo software or the cisco tuning adapter is not able to request the sdv from the cable company head and that tuning the other tv to the channel successfully push the correct channel out to the TiVo/tuning adapter.

    I don't know if anyone else has discovered this or not and I know it's not really a god solution but maybe someone at TiVo can figure it our from this.
     
  2. djwilso

    djwilso Member

    598
    2
    Dec 23, 2006
    Phoenix, AZ
    You might want to swap out your Tuning Adapter for a new one, and if that doesn't fix it, have the cable company perform signal level diagnostics to see if your signal is strong enough.

    Are you using the original coax cable that came with the TA? If so, swap it out for a short piece of high-quality RG-6 instead to see if there is any difference. The coax that comes in the box is utter garbage.
     
  3. jjon2121

    jjon2121 Member

    57
    0
    Mar 31, 2002
    Phoenix
    Try moving the tunng adapter away from any other electronic equipment.
     

Share This Page