Tuning Adapter Issue

Discussion in 'TiVo Premiere DVRs' started by yoheidiho, Jun 18, 2011.

  1. yoheidiho

    yoheidiho Member

    78
    0
    Mar 31, 2011
    I have a solid light on the Cisco tuning adapter but when plugged it into the usb port the Tivo doesn't see the tuning adapter and indicates that it is missing. Yet if I press the power button on the adapter, turning it off, the Tivo sees the adapter and indicates that it is connected.

    The issue is that I can no longer receive the SDV channels since the Tivo doesn't see the adapter when it is on and it doesn't get the SDV channel map when the the adapter is powered down. Any suggestions?

    This is a new issue as the tunning adapter previously communicated with the Tivo as it is supposed to do.
     
  2. myrick_69

    myrick_69 New Member

    13
    0
    Sep 6, 2010
    i have had this happen mult times i just reset my tuning adapter and if it doesn't work i reset the tivo PITA
     
  3. yoheidiho

    yoheidiho Member

    78
    0
    Mar 31, 2011
    Resetting the tuning adapter and the Tivo has not worked to fix this issue. I went as far as swapping out tuning adapters with a known working unit from my HTPC. The tuning adapter from the Tivo works hooked up to the HTPC but the other adapter has the same issues with the Tivo.

    It appears to be Tivo related. I have also swapped out the coaxial and USB cables to no avail.

    I am stumped. Any suggestions?
     
  4. wood252ota

    wood252ota Member

    56
    1
    Apr 19, 2008
    Are you on TWC ? I had something similar to this and it turned out it had
    something to do with some IPV6 upgrade going on. They had to something
    at the back office to get things working again. They didn't think the IPV6
    change was going to break things but it did.
     
  5. jimlcox

    jimlcox New Member

    1
    0
    May 6, 2007
    Last week I had the exact same problem you describe. I solved it by pulling the power plug from the tuning adapter for a few minutes. When I plugged it back in, and the green light stopped blinking, everything was fine.

    JC
     
  6. tach32000

    tach32000 New Member

    31
    0
    Jan 28, 2004
    I tried to tell them it was on the back end for a week, they finally got the message and are fixing the issue tonight.

    I also mentioned about movement to IPV6 when it started but it still took them a week :(
     

Share This Page