Tuning Adapter Issue Please Contact Cable Co.

Discussion in 'TiVo Roamio DVRs' started by allstarz, Nov 21, 2014.

  1. allstarz

    allstarz New Member

    18
    0
    Nov 21, 2014

    Advertisements

    What is TiVo.com/help/d267?
    We recently (1 week) ago replaced our prem. 4 with a Roamio basic. Installed on the Charter catv equipment, tuning adapter and cable card that was used with the Premier 4. Ok. No problems, all WAS ok for 6 days until the blue sceen with the 'Call Cable Co.' message, the tuning adapter needs a firmware update.
    After contacting Charter, and TiVo, and a visit by a Charter field technician here is the truth about this issue.
    TiVo rolled out an update recently that has created a conflict between the firmware currently in use in tuning adapters and all Roamio models. The firmware update that TiVo, Margret Schmidt, VP Design & Engineering (margret@tivo.com) is telling their customers to upgrade to (mtr_plato1.40 for the Motorola MTR700 tuning adapter) is currently under going testing at the 'labs' and likely will not be released to the public until sometime in the first quarter of 2015. This is per an email sent out to Tier 2 level at Charter.
    TiVo is not telling their customers the truth, this problem is NOT a cable co. problem, rather an issue between TiVo and Motorola, or other T.A. Mfgr.
    Mine, and likely other TiVo Roamio users (on Charter CATV) only resolution is to un-plug the USB cable between the T.A. and the Roamio and watch tv for however long the channels will be received and then call Charter and rent a STB from them until sometime in 2015 when firmware update is released to cable customers.
     
  2. Darkon

    Darkon New Member

    25
    0
    Sep 17, 2007
    From everything I've read, the problem is due to a bug in the Motorola TA firmware, which is improperly rejecting digital certificates that are signed with a newer date. This is a bug in the TA firmware and TiVo isn't doing anything that is wrong from a technical standpoint.

    That said, it is disappointing that TiVo didn't catch this problem before releasing the update that triggered the problem.

    And while TiVo appears to have recently put out a minor update that now correctly identifies the error and displays the message you mentioned (before it just failed silently when you plugged in the TA and the TiVo acted as if a TA wasn't even connected), it would have been better if they could have pushed out an update that used the older signature date so that we wouldn't be waiting for our cable provided to certify and release the update.

    My interactions with TWC (in Carlsbad) first reported that the FW might come out before Thanksgiving, which changed to AFTER Thanksgiving...and now others are reporting "early 2015".

    However, some people have reported that other cable providers (such as COX) have been able to provide them with the updated FW which resolved the issue.
     
  3. allstarz

    allstarz New Member

    18
    0
    Nov 21, 2014
    Thanks for the reply, sorry to hear you also have a T.A. issue. Mind my asking what your remedy might be, in your case, until the T.A. upgrade is available? I do not know how long I can continue to receive channels with the Roamio 'not recognizing' that it has a tuning adapter connected to it. From what I heard the Charter tier 2 person tell the field tech today, since Charter here is all digital, not much should work, yet I am still receiving programming.
    I have to disagree with one thing you wrote, at least partly. I contend that TiVo not only did something wrong, they did three things wrong.
    1. They rolled out an update that created the security certificate conflict for their customers.
    2. They then tried to pawn the issue off onto the cable providers. The on screen message 'Call Your Cable Provider' is exhibit one for my point.
    3. TiVo has failed to take ownership in this issue, not to my knowledge.
    At this point, with a FW update no time soon, I need information on exactly how well and long the Roamio will continue to provide channel programming without the appropriate pairing with the T.A.
     
  4. Waco

    Waco New Member

    3
    0
    Nov 21, 2014
    Have this exact same issue with TA not being seen by Tivo.
    Spent an hour on phone with tivo no help, said was charter problem.
    Spent 2 hours on phone with Charter , tier one useless. Still trying to get the issue elevated.
    This issue is really frustrating . 2 days ago all was working , this issue started yesterday afternoon. Was there an update release?
    I am not sure what to do next!?
     
  5. allstarz

    allstarz New Member

    18
    0
    Nov 21, 2014

    Advertisements

    I can relate. I am trying to get an explanation why the USB connection is even needed. As I pointed out there is an email circulating at the Tier2 tech level at Charter that the Motorola firmware update is still in the testing process and not likely ready for release to consumers until first quarter of 2015. There is another thread in this Roamio DVR'S topic that touches on this issue. Unfortunately, the thrust of it is to push the problem off onto cable providers to resolve. See the thread 'Bad USB ports, need help with tuning adapter'.
    For many of us, TiVo will have to correct the problem, from a time stand point. Wait 3-4 months for charter to roll out a FW update? Wish I had the premier 4 back now. Might have to rent a DVR's from charter for a while. The issue does not exist on older TiVo boxes apparently.
     
  6. Waco

    Waco New Member

    3
    0
    Nov 21, 2014
    That I can confirm. I have 2 older series 3 and they work flawlessly. In fact that was one of the charter resolutions... Replace Roamio with the older unit.
     
  7. Roderigo

    Roderigo New Member

    531
    0
    Mar 11, 2002
    Brookdale, CA
  8. mattyro7878

    mattyro7878 Well-Known Member

    2,064
    519
    Nov 27, 2014
    Southern CT
    I was about to go with the free Roamio deal but now I am concerned. My 2 Premieres with Cox tuning adaptors work perfectly.
     
  9. MrDell

    MrDell Active Member

    236
    62
    Jul 8, 2012
    Rhode Island
    I just paired a new Roamio with Cox in RI. Had a little issue with the first TA. Went to the cox store and asked for a brand new TA and cable card. When I got home it finally paired. I noticed the TA had the new 1.4 firmware. I don't know if it was already loaded in or it updated automatically. Bottom line is everything is fine now with no issues. Hopefully everything will go well for you!
     
  10. nooneuknow

    nooneuknow Well-Known Dismembered Member (Lurk Mode On)

    3,560
    6
    Feb 5, 2011
    Whitewater, WI
    Unless your Cox market uses the Motorola/Arris brand TAs, like the problem threads are talking about, you will likely have a Cisco STA1520 (what I think most, or even all, Cox markets use), which should not encounter this issue, to the best of my knowledge. Simply saying "Cox TA" isn't enough for anybody to say this with certainty.
     
  11. MrDell

    MrDell Active Member

    236
    62
    Jul 8, 2012
    Rhode Island
    Sorry... I should have specified ... This was a Motorola TA....
     
  12. nooneuknow

    nooneuknow Well-Known Dismembered Member (Lurk Mode On)

    3,560
    6
    Feb 5, 2011
    Whitewater, WI
    Then your hesitation is validated. I'd wait it out, until your market has churned past the required firmware, and any growing pains that may come with it.
     
  13. CoxInPHX

    CoxInPHX COX Communications

    2,479
    68
    Jan 14, 2011
    Phoenix, AZ
    Cox is about 50/50
    Motorola:
    New England - CT, RI, MA
    Hampton Roads, VA
    Roanoke, VA
    Middle Georgia
    Arkansas
    Kansas
    Iowa
    Louisiana
    Tulsa, OK
    Omaha, NE
    Orange County, CA

    Cisco:
    Northern Virgina
    Florida
    Cleveland, OH
    Oklahoma City, OK
    Sun Valley, ID
    Las Vegas, NV
    Arizona
    San Diego, CA
    Santa Barbara, CA
     
  14. Diana Collins

    Diana Collins Well-Known Member TCF Club

    3,337
    800
    Aug 21, 2002
    New York...
    The certificate is issued by CableLabs, not TiVo. They can't just roll out an older certificate. This would appear to be a classic lack of communication issue...either the folks at CableLabs sent out the new certificate too early, or TiVo didn't make it clear to CableLabs when the update was being pushed out to the field.
     
  15. Tmatys

    Tmatys New Member

    2
    0
    Dec 13, 2014
    I am in Eastern Pennsylvania. After working on an issue now for about 4.5 hours - 2.5 with the TIVO agent on the phone, another hour with Comcast Cable, and yet another hour and a half on m own, there is still an issue! Not to mention that there is about an extra $250 sitting on my charge card for no good reason.

    TIVO sent me an Elite unit to replace my Premium unit because my existing Premium unit’s channels would go black on the screen, was sluggish responding to the remote, the system would reboot for no reason, and sometimes it would get stuck on the last step forever when trying to set up the unit. I ran the hard drive diagnostics; I even sent these diagnostics to TIVO. The TIVO phone agent said I had a bad hard drive. So, they sent me (probably refurbished) a TIVO Elite to replace my existing TIVO Premium. When it arrived I hooked it up, and got absolutely nothing out of it. Thus, I got on the phone with yet another TIVO agent, and, Comcast Cable, at the same time. Comcast Cable sent me a new signal, and made sure that my Motorola Cable Card was paired correctly. Then, I had a Comcast cable guy come out to confirm that my cable’s strength passed, and it did.

    Still, the replacement TIVO, the Elite, did nothing! So, I figured I would try to hookup the original TIVO again, the Premium, thinking maybe that the replacement unit was bad. Especially, since now, I got a fresh new signal sent from Comcast and the pairing of my Motorola Cable Card was validated. I figured why not put back the original Premium and give it a try. Unfortunately, the original TIVO, the Premium, continued to do the same thing!

    I did some web research, especially, in the TIVO community forum, and I start reading about how the VP of design and Research knew about an incompatibility issue between some cable cards and cable signals due to a recent update. And, that there would be an update to fix this issue in January ‘15. I have a very strong suspicion that my issue is related to this update issue that caused problems with cable cards. http://www.tivocommunity.com/tivo-vb/showthread.php?t=523113

    I am exhausted from this issue. I really need a TIVO person here at my house. I’d even get a Comcast person here at the same time. I really think that there are some issues that TIVO is not sharing with its consumers. I really need a TIVO expert to take charge of this matter, or I really do not have any other choice but to change DVRs.

    I am exhausted from the whole situation.
     
  16. appleye1

    appleye1 Active Member

    8,590
    1
    Jan 26, 2002
    Back From...
    Well this is similar to the problem I am having. I just got a Tivo Roamio Plus, picked up a cable card and a tuning adapter from the local Cox office and attempted to set it up yesterday. It worked sort of (I got starter channels and Showtime HD but nothing else) but I wasn't getting all my channels. I should mention that I have 3 other Tivos (Premieres) that all have cable cards and tuning adapters and work fine so I'm pretty familiar with how the setup is and I didn't expect many problems. So when this happened I called into support. The Cox phone rep was able to get it to the point where I could get a few of my channels but not all of them. So she scheduled a technician to come out today to complete the setup. Well long story short, after 3 or 4 hours of working on it the technician was unable to get it working. He changed out the tuning adapter that was sort of working for one that is now not working at all and I am getting the "no tuning adapter" message. I can't even tell what the firmware version is as the Tivo doesn't even sense the adapter. And now I get fewer channels than I was getting before he came. Before he left he said they have only a few cable cards in our area and even fewer Tivos and that he didn't think anybody at Cox here would be able to get it working and offered no hope. (He was really concerned that he might be late for his next service call.) So he called his supervisor who did come and basically said that he agreed and that the adapter might start working but probably not. I told him I would call Tivo and see if they could help and he was totally fine with that and left. Not getting it set up is of course not acceptable, but I'm at a loss as to what to do next. Do I call someone higher up or what? I did call Tivo and they ran some diagnostics and said that it appeared that the cable card was fine, but that I would need a new tuning adapter for sure. So I guess I can just call the local office and say "send a tech out with one" but considering they pretty much said nothing would work I'm not sure how that's going to work out. I've got to figure out how can I escalate this. I really want this Tivo to work.
     
  17. MrDell

    MrDell Active Member

    236
    62
    Jul 8, 2012
    Rhode Island
    In my case, when I picked up the first TA and cable card, the TA was not new and was DOA. I went back to the Cox store and insisted on a brand new one! After getting it home it still didn't work. After many calls to Cox they sent out a tech no charge, and he had to have the main office send many "hits" to the cable card (even though the TA had the latest firmware) to enable the cable card to pair. The funny thing is ... the main office showed the card was paired, but it really wasn't. Now all has been well for over a month... Hope this might help you in your situation.... I know this can be very frustrating... Good Luck!!
     
  18. allstarz

    allstarz New Member

    18
    0
    Nov 21, 2014
    A quick update, decided to plug in the USB from the TA to the Roamio tonight and the Charter MTR700 has been updated to firmware version 1.40. Finally. The TA issue began before Thanksgiving so appropriately it is resolved just before Christmas.
    Charter, east TN
     
  19. windracer

    windracer joined the 10k club

    12,321
    241
    Jan 3, 2003
    St. Pete, FL
    I just came home and found this error on my Roamio Pro. Rebooted the TA and everything seems to be back to normal. Can't really tell if the TA got a firmware update or not.
     
  20. Tivo II Jack

    Tivo II Jack New Member

    442
    0
    Aug 10, 2003
    I am a TW subscriber in Brooklyn NY and recently had FiOS installed. FiOS does not need the external Tuning Adaptors. I did have two TiVo Series 3 units but now have one Roamio Pro.

    I have had nothing but problems with FiOS since installation so IMHO FiOS SUCKS but TW is also no bargain. For now I have to keep both, but that is another issue, I have a TA question for now.

    My TW equipment consists of two cable cards, two TA's and one basic non-DVR TW cable box used only to watch On Demand. Since I now watch and/or record ALL programs with FiOS, yesterday I had my TW service reduced to the bare minimums, only about 25 channels and no premiums.

    I also asked what equipment I must return to stop the per month fees. I was told I had to keep either the set top box or one cable card. I told them I would keep one cable card only and return the set top box and the other cable card.

    After hanging up, I realized they never once mentioned returning the TA's and a look at my old statements shows that I never paid anything for them. Do these have any value at all? If I held onto them until I am fully out of TW, could I sell them on eBay or anywhere else?
     

Share This Page

spam firewall

Advertisements