Tuning Adapter - Brighthouse

Discussion in 'TiVo Help Center' started by cthomp, Nov 1, 2016.

  1. Nov 1, 2016 #1 of 17
    cthomp

    cthomp Member

    167
    0
    Dec 24, 2001
    MI
    Problem:Came home Tuesday and the yellow light was flashing. Gave it 24 hours to straiten itself out. No go.
    Called Brighthouse. They couldn't reset. Went to local office and got a new one.
    Question: Do I have to call them back to pair, or is it supposed to be automatic?
     
  2. Nov 1, 2016 #2 of 17
    UCLABB

    UCLABB Well-Known Member

    4,263
    973
    May 29, 2012
    Riverside, CA
    Hmm. Since you didn't say it, did you reboot the TA? Or did you just watch it blink?

    Is the new one blinking too?

    You just haven't provided a lot of detail here.
     
  3. Nov 1, 2016 #3 of 17
    thyname

    thyname Well-Known Member

    1,211
    122
    Dec 26, 2010
    N. Virginia
    Why don't you try it and you will find out whether it is automatic or need to call. I don't have a TA and don't remember for when I did.
     
  4. Nov 1, 2016 #4 of 17
    windracer

    windracer joined the 10k club

    12,232
    214
    Jan 3, 2003
    St. Pete, FL
    The TA doesn't need to be paired, it just needs to be listed on your account. What model is your TA? Mine is a Cisco so it's only a green light, no yellow
     
  5. Nov 2, 2016 #5 of 17
    dlfl

    dlfl Cranky old novice

    8,774
    646
    Jul 6, 2006
    Dayton OH
    Geez, Louise! How can this not be general knowledge:

    Always try rebooting and/or power-cycling any electronic device as a first troubleshooting step.

    Regarding TA's in particular, many users (as posted in this forum) have found it necessary to power-cycle them every night and have put them on timers to do that. I'm one of the (relatively) fortunate ones. Mine just needs to be power-cycled every few weeks, indicated by sudden inability to tune most or all channels.
     
  6. Nov 2, 2016 #6 of 17
    cthomp

    cthomp Member

    167
    0
    Dec 24, 2001
    MI
    After calling in I found out they were having problems Monday with TA. Set up appointment for Thursday. Came home from work today and everything is working fine.
     
  7. Nov 7, 2016 #7 of 17
    smithken31100

    smithken31100 Member

    484
    0
    Mar 4, 2003
    Hockeytown
    I had the same problem, I'm also on Brighthouse in Michigan. My blinking light started during the weekend. I tried rebooting both the TA and the Tivo several times. I finally plugged the TA back in on Thursday and it worked. No problem since.
     
  8. Randy S

    Randy S New Member

    1
    0
    Nov 28, 2016
    Is any of this related to Spectrum buying Brighthouse? I just called Spectrum to "convert" -- its supposed to have more services etc -- and they told me they could not find "CableCard" on their menu of things. Much less "Tuning Adapter" -- so I just gave up.

    Anyone else go through the conversion? BTW, my Tuning adapter and cableCard have worked REALLY well for years. I've only had "not subscribed" message maybe 2 times a year. Hope that's not a "wonderful experience" I'm about to lose.

    On another note, Tivo chat wasn't able to even tell me if Spectrum supported Tivo (and Spectrum is giving me the virtual WTF look on chat -- not having a clue) This makes me wonder if Tivo is a lost cause.
     
  9. mdavej

    mdavej Well-Known Member

    3,066
    946
    Aug 13, 2015
    FWIW, Charter Spectrum does support cable card, tuning adapter and Tivo in Charter markets. So they should continue to support them in their new markets. It's just a matter of finding the right support person to work through your issues. Truck roll might be the best option at this point if you're not having any luck over the phone.

    Also, it appears that only Cisco tuning adapters need weekly/monthly reboots. My Motorola tuning adapters run literally years without a reboot.
     
  10. davidg716

    davidg716 Member

    37
    0
    Jan 20, 2015
    Isn't it required by law to provide a cable card if asked?
     
  11. mdavej

    mdavej Well-Known Member

    3,066
    946
    Aug 13, 2015
    It is. But all the laws in the world won't help you if the person on the other end of the phone doesn't know what a cable card is, which is often the case with Charter (Spectrum). I was just trying to reassure the OP that there was light at the end of the tunnel.
     
  12. windracer

    windracer joined the 10k club

    12,232
    214
    Jan 3, 2003
    St. Pete, FL
    Just had my first experience with "Spectrum" to get a CableCARD paired ... no issues. So far, so good. ;-)
     
  13. dlfl

    dlfl Cranky old novice

    8,774
    646
    Jul 6, 2006
    Dayton OH
    So was your system formerly TWC or Charter? My bills still say TWC although they've been talking Spectrum for months.

    Did local support do your pairing, or did you call the TWC national CC help desk? And will that desk even exist after the full Spectrum switchover? (I sure hope so -- my local support is clueless about TiVo.)
     
  14. windracer

    windracer joined the 10k club

    12,232
    214
    Jan 3, 2003
    St. Pete, FL
    I am (was) Brighthouse, not TWC or Charter. I think it was still local support that did the pairing, although the rep was IM'ing with a supervisor who actually did the data entry of the CC ID and Host ID.
     
  15. TivoSteveC

    TivoSteveC New Member

    3
    0
    Jun 28, 2015
     
  16. TivoSteveC

    TivoSteveC New Member

    3
    0
    Jun 28, 2015
    I am a Spectrum Brighthouse subscriber in Livonia Michigan with a Tivo Premeir, Motorola Tuning Adapter, and Type M cablecard. I have continued to have chronic problems with "....Channel Unauthorized..." on an intermittent basis since late in 2016. This happens when a channel change occurs and in the middle of viewing or recording.

    Is this matter still an ongoing issue?
     
  17. mattyro7878

    mattyro7878 Well-Known Member

    1,159
    257
    Nov 27, 2014
    "Channel Unauthorized" is a cablecard problem. I think V53 is a tuning adaptor issue. Somebody correct me if I'm wrong.
     

Share This Page