Tuner keeps changing on it's own

Discussion in 'TiVo Help Center' started by TQ's, Oct 29, 2019.

  1. TQ's

    TQ's New Member

    16
    0
    Jul 5, 2011
    My Bolt keeps moving one of the 4 tuners to a channel not on my list. I move it back but then presto it goes right back to one I don't receive. It's not recording anything - just changes to a blank screen with the "you don't get this channel" warning.
     
  2. UCLABB

    UCLABB Well-Known Member

    4,794
    1,221
    May 29, 2012
    Riverside, CA
    Do you have a season pass for a channel you don't receive? When it does this are all the other tuners recording a program on your to do list? Is this issue constant- always happening?
     
  3. MikeBear

    MikeBear Letting my mind wander, luring it back with candy.

    501
    152
    May 21, 2015
    Mid-Michigan
    I have an FTA satellite receiver on HDMI-2 that sits on a shelf under my Tivo Roamio. Sometimes after watching something on it, I'll come back to the Tivo on HDMI-1 to find it's on a channel not on my list just like yours, with the same error message.

    I found out that certain key presses on the satellite receivers remote cause this to happen on the Tivo. IE: the Tivo must share some commands with my satellite receiver.

    Perhaps your issue is related? Are you using a different remote for another device at times, that could be doing this?
     
  4. TQ's

    TQ's New Member

    16
    0
    Jul 5, 2011
    Thats what I thought - but nope - no Season Pass.
     
  5. TQ's

    TQ's New Member

    16
    0
    Jul 5, 2011
    I'm OTA so only the one HDMI hooked up
     
  6. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,160
    3,460
    Dec 7, 2012
    Ashland, PA...
    Poltergeist
    It is that time of year. :eek:
     
    NorthAlabama likes this.
  7. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,160
    3,460
    Dec 7, 2012
    Ashland, PA...
    Let's be clear. You are watching a program and the channel changes. Right? That's just weird especially since OTA is more than one keystroke. Do you live in an apartment building where there may be another TiVo user? An RF remote signal has no problem going through walls.
     
    jrtroo likes this.
  8. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,512
    875
    Apr 6, 2000
    SF Bay Area
    Did you uncheck all channels you don't receive from the channels list?
     
    jrtroo likes this.
  9. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,160
    3,460
    Dec 7, 2012
    Ashland, PA...
    Post 1 indicates it goes to a channel not on the list. First sentence.
     
  10. TQ's

    TQ's New Member

    16
    0
    Jul 5, 2011
    Yes - it goes to a channel not on my channel list - I don't have a season pass and I don't live in an apartment. 3 of 4 tuners stay where I put them - the 4th jumps to a random channel that's has no signal
     
  11. UCLABB

    UCLABB Well-Known Member

    4,794
    1,221
    May 29, 2012
    Riverside, CA
    Wayward remote? Like a faulty keyboard? I’m at a loss. Oh, does it always try to tune the same channel?
     
  12. TQ's

    TQ's New Member

    16
    0
    Jul 5, 2011
    It did go to the same channel at first few times. Then it picked a different one.
     
  13. kpeters59

    kpeters59 Well-Known Member

    2,815
    573
    Jun 19, 2007
    Houston, Texas
    Try turning 'off' Network Control?

    -KP
     
  14. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,512
    875
    Apr 6, 2000
    SF Bay Area
    Perhaps you pressed a button or sat on remote which pressed a button?
     
  15. Mikeguy

    Mikeguy Well-Known Member

    27,352
    9,067
    Jul 28, 2005
    Was Rudy Giuliani in the room?
     
  16. jrtroo

    jrtroo Chill- its just TV

    5,084
    310
    Feb 4, 2008
    Chicagoland
    Have you rebooted and seen the same behavior? And the channel does not show up when you look at the guide (for selected, not favorites)?
     
  17. JKR123

    JKR123 Member

    89
    31
    Feb 10, 2019
    I think this might be related to your issue, as I noticed that my Bolt boxes rebooted on their own yesterday, once during prime time and once sometime during the middle of the night. This of course caused my tuners to no longer be set to the channels I originally had them on. Could this be related to the Tivo+ stuff they are currently pushing out? I noticed my guide changed once yesterday with the new ad line that stayed in the same place at the bottom of the screen, but this morning it now moves up and down imbedded with the regular channels.

    I am also still researching one of my one-passes not recording properly due to my guide info being messed up. This just started a few days ago. I’m wondering if these ad changes they are pushing out may be causing multiple issues for us.
     
  18. BobCamp1

    BobCamp1 Well-Known Member

    1,967
    347
    May 15, 2002
    It's this. He's got interference. He's either using the remote in IR mode, or he has another remote or neighbor's remote or other wireless device sending out similar codes. RF mode has less interference, but isn't immune to it.

    I had a sound bar that would lower its volume every time I pressed channel down on my TV remote. Had to return the sound bar.
     
  19. JKR123

    JKR123 Member

    89
    31
    Feb 10, 2019
    Oh ok, thanks. I see now that he said only one of his tuner changes not all of them. I will post my other guide/OnePass issue in a separate post.
     

Share This Page