TTG: Tivo DVR busy with another transfer?

Discussion in 'TiVo Home Media Features & TiVoToGo' started by richwiss, Jan 9, 2005.

  1. Andrewp75

    Andrewp75 New Member

    210
    0
    Aug 4, 2004
    Washington DC
    Iactually had to diasable and reenable transfers for the specific problematic Tivo, and I had to delete all files in the Tivo cache on my computer.

    A
     
  2. rolandv

    rolandv New Member

    16
    0
    Dec 21, 2002
    Or, you could have followed the instructions above which would have worked as well :up: .
     
  3. Haxx

    Haxx Member

    65
    0
    Feb 24, 2003
    Rolandv, I had a very similar problem back in January. I believe my HD was the root of the problem. I had files that would partially transfer then either cause the TiVo to reboot or at the very least cause further transfers to fail, even if the subsequent transfers were not one of the "bad" shows.

    The bad shows all had some visible glitches when watching on the TiVo, such as the color being all screwy. These occurences of glitches seemed to correspond with where they failed in the transfer using T2G. For instance one of the files was failing after only a small amount would transfer. I then watched the show and sure enough there was the tell-tale glitch while viewing it. After experiencing this about 5 or so times, I replaced the HD and the problem went away.

    So the problem is twofold. One the T2G transfer is not able to deal with the stream of the show when transfering, like the actual viewing process is able to deal with it. Second, when T2G encounters this "unknown" issue, it seems to send it into a tailspin until the box is rebooted.

    Make sense? At least, that's what happened to me. I thought the units had the ability to self-heal the HD (to some degree). It might've saved me a HD purchase.
     
  4. halldirector

    halldirector New Member

    3
    0
    Sep 11, 2006
    If you are having this problem on the Mac here is the resolution:

    1. Stop Tivo Desktop (or Galleon, I suppose)
    2. Turn off your Mac
    3. Restart Tivo
    3. Turn on Mac
    4. Start Tivo Desktop

    The order is important - I tried every thing else and this is the only way it seems to work.

    Hope it helps!

    K
     
  5. jasonander

    jasonander Member

    88
    7
    Jan 9, 2005
    I was having a similar problem with a particular show that refused to transfer to my PC. Normally transfers work fine, however there was one show where only about 300 KB would transfer and then I'd get the error "The transfer is not making progress" and then to transfer any other shows (I'd get the error that the "DVR is busy with another transfer") I'd have to reboot the Tivo to get transfers to work again. To troubleshoot, I even tried using the web browser interface and TivoPlaylist to transfer, and I also transfered that show to my second Tivo and tried Tivo Desktop in both Vista and Windows XP and cleared the TivoDesktop cache; no luck. This show stubbornly refused to transfer, while others worked just fine. I found a trick that worked to finally get the transfer to work to my PC, but it involved using both of my Tivos (one is an S3, the other is an HD). One the Tivo where I originally recorded the show, I fast forwarded a few seconds into the program, and then paused it and went back to the Now Playing List. Then I went to my second Tivo, and transfered the show from the paused point. Then I transfered the show with the cropped beginning to my PC, and it worked! There must have been something at the beginning of that file that Tivo Desktop barfed on while transferring, which is odd since it transfered just fine between Tivos. The funny thing is I also tried to transfer the program through the web browser and through another program (TivoPlaylist) and always ended up with just the first 300 KB, so I'm not sure if it's strictly a TivoDesktop problem. If it makes any diffence, this was an HD show.
     
  6. jveneruso

    jveneruso New Member

    2
    0
    Apr 16, 2010
    It's amazing how this defect continues to persist over so many years. I got caught with this after successfully transferring several files from my TiVo DVR to my PC (Windows XP latest updates). In the middle of a file transfer, my son started to run another program causing the TiVo transfer to get stuck. I tried many things including the long procedure in this thread. Alas, there is no .dat file anymore. So I tried something simpler that worked great:

    1) Cancel your stuck TiVo transfer in the TiVo Desktop
    2) Exit TiVo Desktop.
    3) Go into the task-manager, switch to the "Processes" tab, and do a right-click "End Process" on the process "TivoTransfer.exe".
    4) Reboot the TiVo DVR (wait until it is fully rebooted)
    5) Restart the TiVo Desktop
    6) Select your show(s) to transfer just like before.

    You don't need to reboot your PC, delete files in the cache, or delete the .dat file that is no longer part of the latest TiVo Desktop software.

    So the only problem I'm left with is that I'm running Desktop Plus 2.8, which can't convert anything on my PC to a file format fit for any portable device. But since I'm using the totally free combination of "Direct Show Dump Utility" and "DVD Flick" to successfully burn my shows to DVD's, I think I'll stick with 2.8. (you can find this free approach elsewhere on these forums) (some of the links to the Direct Show Dump Utility are dead if you Google, but be persistent, you'll find it)

    Now if TiVo really wanted to succeed, they'd turn this DVD burning process into a one button push procedure that even non-techies can easily perform.
     
  7. mopargtx

    mopargtx New Member

    1
    0
    Mar 1, 2009
    It worked like you said...thanks:)
     

Share This Page