Trying to pair new remote now no remotes work

Discussion in 'TiVo Roamio DVRs' started by chrishicks, Apr 17, 2021.

  1. chrishicks

    chrishicks Tivo Junkie

    636
    73
    Dec 30, 2003
    MI

    Advertisements

    So I finally hit the point where not a single button has any markings on it so I decided to pull out one of the extras I have. I put batteries in it and put on the pairing screen and nothing. I tried the Tivo+Back and nothing. The remote just constantly blinks orange. Doing something causes it to blink red but it goes right back to blinking orange. Every press causes it to do this blink for 30 seconds or so. I try to do a reset using Tivo+power but it continues blinking during this and doesn't reset. I pull the batteries and try again and it's the same. I just can't get the remote to stop blinking.

    I go ahead and go grab my other extra and try that and guess what, it's doing the exact same thing. I then just say screw it and go back to my original and now it doesn't work, like at all. At this point I try the clear, enter, clear, 221, clear command and start from scratch. All remotes just blinking orange and will not accept any reset commands. I just cannot get any of these remotes including the original one to pair. I can't even change the remote address because once I do they stop working.

    Does anyone have any suggestions as to what I can try? I've unplugged my mini even though that's at the other end of the house and upstairs, removed batteries from all other Tivo remotes except the one I'm trying to pair and unplugged things like Alexa smart plugs and it just won't work.
     
  2. lhvetinari

    lhvetinari Ambassador to the City of Chicago TCF Club

    593
    182
    Jun 24, 2019
    Chicago
    A global reset should clear the remote. Ignore the blinking light and press TiVo+Power for about 3 seconds, then thumbs down three times, then enter - after a confirmation the lights should stop blinking. Use another remote to get the Roamio to the remote menu, highlight the Pairing menu and press Select on the reset remote - it will enter pairing mode.


    Sent from my iPhone using Tapatalk
     
  3. chrishicks

    chrishicks Tivo Junkie

    636
    73
    Dec 30, 2003
    MI
    Still won't pair. Here's what happens:

    1. reset remote - blinking stops
    2. use different remote(2) and head to pairing screen
    3. remote used is blinking during this because it's also stuck in this constant pairing mode
    4. pressing select on remote pairing selection starts the pairing screen but both remotes blinking
    5. nothing pairs
    6. go back and reset remote again and also reset remote 2 just to see if that makes a difference
    7. try 2-4 again using remote 2
    8. remote 2 start blinking after first key press
    9. get to remote control pairing selection and pull batteries from remote 2 used to get there
    10. press select and remote 1 blinks and never pairs

    I'm trying to do the pairing by sitting on the floor right in front of the box so I'm about a foot away from it so it isn't a distance issue. I even tried placing the remote on top of the Tivo and it still won't pair. The bad thing is that RF was working with the old remote but now nothing pairs with RF like it just decided to "break". I've rebooted the box as well, turned off all lights in the rooms near the Tivo(LEDs), unplugged things like the Roku and Fire TV Cube on top of the other things unplugged and I just can't get it to pair. Do I need to turn off my gateway/router unit as well? It's in the same room about 7' from the Tivo. Maybe I need to grab a small TV and take the Tivo out to the country and try to pair it out there so there's no interference. :)
     
  4. TeamPace

    TeamPace Active Member

    444
    108
    Oct 22, 2013
    Ohio
    I’m having the exact same issue and have tried pretty much the same steps as you. I wonder if there’s some bug introduced in an update?
     

Share This Page

spam firewall

Advertisements