Truck Roll for cablecard fix, how to tell dispatch to initialize digital channels?

Discussion in 'TiVo Series3 HDTV DVRs' started by nenemc, Aug 22, 2007.

  1. nenemc

    nenemc New Member

    11
    0
    Jun 12, 2007
    I'm trying to get my slot 2 scientific atlanta cable card to show my digital channels >100. It shows my local HD channels but not dischd, tnthd or aehd.

    powerkey status says: not ready ...waiting for emm's.

    Have already tried one other cablecard once, cable guy thought tivo wasn't working properly. Called tivo tech support today, they said card isn't activated properly.

    On the first trouble call i'm not sure the technician was doing enough or saying the right things to his central office, he reads the host id and cable card number to his central office to send the hit to pair the devices.

    But isn't there something more specific to activate the digital channels?

    I guess the big question is why is my other card working when they probably originally did nothing more specific to activate it originally?

    What more specifically should I ask the tech to ask the central office to initiliaze/activate/adjust?


    Thanks in advance.
     
  2. Brighton Line

    Brighton Line Member

    148
    1
    Mar 15, 2006
    Brooklyn, NY
    I had a problem with card 2, called Cablevision, transfered to Cablecard people and I could not convience the person on the phone that this was not a TV but a DVR.
    I know all they had to do was enter the codes again and rebind but she insisted on rolling a truck so a 2nd day off from work as well.
    The guy shows up, copies down the numbers, calls Cablevision, waits on hold, gets through and bang card two works.
    I ask the tech did he have to come to the house, couldn't this be done on the phone?
    He said it all depends on who you get on the phone.
    FWIW
     
  3. nenemc

    nenemc New Member

    11
    0
    Jun 12, 2007
    Technician came out today and of course had little clue about tivo. All we did was try another cable card and the powerkey status went to ready!! All technician did was call in host id and cable card number and it worked.


    It was the third scientific atlanta card tried in slot two. So either the cards are unpredictable or the tivo is picky, or a combo of both..

    Hopefully it keeps working, still get the pixelation quite often but i think i can live with that, but half a tuner i would not have.
     

Share This Page