troubleshooting problem with old Tivo or new TV

Discussion in 'TiVo Coffee House - TiVo Discussion' started by gardengal4, Jun 6, 2011.

  1. gardengal4

    gardengal4 New Member

    3
    0
    Oct 19, 2007
    Bizarre problem happened today. Of course I blamed my 6+ year old Tivo (S2/Humax/DVDburner) rather than my 6 month old Panasonic Viera HD-LED-LCD, but maybe you guys can point me in the right direction. It seems more like TV problem at this point even though that is really hard to swallow.

    I turned on TV today (my video input is nearly always on TIVO Component as it was today) and Channel 6 was on just the way I left it last night. I changed channel via Tivo Remote to channel 5. Got black screen with the upper right oval that said Ch. 5. Tried all channels. same thing. black screen with someone's "no signal" banner on the screen.

    Replaced batteries on remote. No diff. Clicked Video Input button to try non-Tivo (TV), but alas it was already on TV. hmmm.... Found original unused TV remote and can change cable channels just fine with that. So its not the cable company.

    Tried to navigate other video inputs and I cannot. Only first (default) one is active. The remote arrow doesn't do anything. There are several input options listed. I have 3 setup (TV,TIVO,Wii)

    Tried to reboot Tivo just to be sure no gremlins running amok. No diff. Saw the double red lights and the WELCOME sign on the box.

    What's going on? What can I try?
     
  2. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Go back through that again and make it clear which unit you were trying to change channels on with which remote when.

    And do you have a cable box? Or tuning adapter?

    Is your cable analog or digital or both?
     

Share This Page