Trouble with tivo server

Discussion in 'TiVo Home Media Features & TiVoToGo' started by magogami, Oct 12, 2007.

  1. magogami

    magogami New Member

    6
    0
    Oct 11, 2007
    Transferring shows from tivo (series 2) to my computer used to work all the time. Now my tivo doesn't connect to the internet using the DHCP server as it used to and I have to either give it a static IP address or let it sign itself an IP address. Also, the tivo server won't work on my computer. I have tivo desktop 2.5 and there is an x on the tivo server icon in the tax bar. When I put my mouse on it it says "Tivo Desktop: No Server" and if i right click it and click restart server, it says "an internal error has occurred". I've tried uninstalling and re-installing numerous times, and i even tried installing previous versions, yet none of those work either. I also tried putting in the media access key again. What should I do? Also sometimes when I click "Pick Recordings to Transfer" it says at the top something like "one of the library files needed to run this application could not be found" or it says "There was an error while attempting to retrieve data from the selected DVR." I have no idea what's going on. Please help!! And thanks to those who do!!
     
  2. magogami

    magogami New Member

    6
    0
    Oct 11, 2007
    Also something interesting, I have spycatcher installed, and if i just start the program and the server attempts to start, spycatcher says "spycatcher prevented a key logger on your computer" or something like that and if I click that, it says it blocked a KGB Key Logger in my tivo folder "...Program Files/TiVo/Desktop/ssleay32.dll" but when I go to that folder, I don't see a ssleay32.dll. Anyway I just wanted to mention that.
     
  3. Expat

    Expat Member

    159
    9
    Nov 19, 2004
    Spotsylvania VA
    Same problems here with 9.1 on 2 Series 2 TiVo's, worked flawlessly befor :( :(
     
  4. ah577

    ah577 New Member

    53
    0
    Nov 24, 2004
    Norwood, MA
    Just to add my name to the list, I am also having this problem on my Series 2 Dual Tuner TiVo that was just updated.

    I have two TiVo's that have received the update. The 540 box will still connect to the server. The Series 2 Dual Tuner (649 Box) is the one having the problem

    I have forced a connection three times now, but that has not helped it. I have also restarted the TiVo after each forced connection.

    The error I receive is:
    "there was an error while attempting to retrieve data from the selected dvr"

    It's awful timing because I am trying to get a particular program off the TiVo and on a DVD for somebody this weekend.
     
  5. magogami

    magogami New Member

    6
    0
    Oct 11, 2007
    I found this good solution, and I am going to write it but I have to post 5 times (since I am new here) before I can post URLs.
     
  6. magogami

    magogami New Member

    6
    0
    Oct 11, 2007
    Actually I should say alternative for downloading the files because it doesn't fix these problems.
     
  7. magogami

    magogami New Member

    6
    0
    Oct 11, 2007
    Although this doesn't fix this problem, I did find this in the archives here "2a. Tivo Web interface ( thanks Marc )

    https://<tivo ip>/nowplaying/index.html

    using user: tivo
    pass: <MAK>

    It gives you a nice web interface to every show on your Tivo!!!!" (http://www.tivocommunity.com/tivo-vb/archive/index.php/t-215838.html) MAK= media access key in case anyone didn't know. You can download shows from the tivo, except its really basic, as if you are just downloading some random file on the internet. But at least it is a working alternative for now!
     

Share This Page