1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trouble with new TiVo experience

Discussion in 'TiVo Help Center' started by mfiman, Nov 9, 2017.

  1. mfiman

    mfiman New Member

    27
    3
    Nov 9, 2017
    I attended the TiVo launch event last weekend and got the new Vox remote. I set it up on my Roamio Pro and updated to the new user interface.

    The new graphical interface appears to be buggy (having nothing to do with voice commands). I've had several problems with it. Here's the biggest one:

    I have two TiVo minis (not the new 4K ones). When going to a new TV station with either or them, there is often a long buffering lag — where the image on the screen stays frozen for about 10-15 seconds before it recovers and starts playing as normal. This NEVER happened before upgrading to the new TiVo experience. It only seems to affect some stations. I've noticed it especially with CNN, as one example. FWIW, this does not happen on the Pro, just the minis.

    Any ideas on how to fix this? I alerted Customer Service about this but they had no help to offer.
     
  2. mfiman

    mfiman New Member

    27
    3
    Nov 9, 2017
    To follow-up on my original post, here is a link to video that shows the problem. I switched to CNN. Note that there is a 10 second or more delay — and frozen frames — and no audio — until normal viewing resumes:

    Dropbox - TiVo Delay-a.mov
     
  3. Megamind

    Megamind I'm Feeling Blue

    149
    68
    Feb 18, 2013
    Alpha Centauri
    This has been a persistent problem for me as well since moving to Hydra. I believe this was reported elsewhere in one of the Hydra threads, but I couldn't say for sure. I've been wondering if it might be related to the general connectivity (v66) issues the TiVo minis have experienced with the upgrade, but I honestly don't know.

    For now, this is a mostly minor issue I've accepted this as the price of being an early adopter and I'll await the initial update(s) from TiVo before pursuing it further.
     
  4. mfiman

    mfiman New Member

    27
    3
    Nov 9, 2017
    Interesting. I just got a V. 66 error for the first time today. Went away on its own after about 30 minutes. Sounds like it could all be related.

    I too hope that this us all just an "early adopter" issue and it will be fixed soon. However, when I called to report this to TiVo, they claimed to have had no other reports of this issue and said they were not aware of it.
     
  5. mfiman

    mfiman New Member

    27
    3
    Nov 9, 2017
    More trouble:

    I am so upset with the Vox-based update to the TiVo interface that I hardly know where to begin. I am just about ready to throw my entire TiVo setup out the window.

    For the last few days, I have been dealing with major bugs, such as the widely-reported v.66 error and screen freezes when changing stations.

    But that’s just the beginning. There are numerous minor bugs in the interface itself. Look at this:

    The first image shows my listing for AM Joy show recordings. I got here by going to My Shows and then scrolling down to the show. It is wrong in three ways. First, the show is listed as recorded on Friday, but it was actually recorded on Saturday. Second, the same show is listed twice, even though there is really only one recording.

    The second image is for the same listing, as navigated to by clicking on the graphic image for the show. Inexplicably, it is not the same as the prior list. This one correctly shows just one copy of the show and lists it as the correct date. However, today’s show is included in a group called “Extra” (what is that?).

    This second listing is also symptomatic of a general issue with the sort order of shows. It is showing a listing “By Season” — even though this is not a sort option that is available when you go to Menu > Settings. I do not want By Season listings anywhere — but there seems no global way to get rid of it. Ugh!
     

    Attached Files:

    Dean Johnson likes this.
  6. JoeKustra

    JoeKustra in the other Alabama TCF Club

    13,261
    1,821
    Dec 7, 2012
    Ashland, PA...
    Seems the new display has a problem with guide errors. Today's AM Joy had no date, season or episode number. This feature of using the year for the season may be a problem. It would account for the "Extra" entry, which I have seen on other series with a bad episode. Tomorrow's episode looks ok.
     
  7. MediaWiz

    MediaWiz New Member

    8
    1
    Feb 10, 2017
    The new UI is pretty decent, but there are some things I really wish they would fix..including:
    - thumbs up (like) and thumbs down (dislike) still don't seem to work (at least on the screens I have tried)
    - I hate the way the guide now "slides" left and right 2 hours at a time. I can adjust the view so that it starts at 8pm.
    - The programs in the guide can no longer be highlighter by type.
    - Wish there was a way to configure the guide to have more channels and more time (3 hours instead of 2) on the screen (on HD TVs)
     
  8. TexasDVR

    TexasDVR Member

    34
    1
    Feb 20, 2013
    I agree, the new grid is very "sloppy" when compared to the old premier grid. It would be nice to have the following:

    1. Do you want a channel number as the first channel number on the grid? Y or N. If yes than what channel to you want the grid to start with? Select from your channel list i.e. 4.1 You should also be able to move "one" line at a time just by using the up/down arrow keys, even when going from screen to screen.

    2. Do you want the grid to move in 30 minute increments when using the left/right arrow keys? Y or N
    That way just like the old premier grid you would easily be able show everything you could want on "one" screen from top to bottom from left to right on the grid - just like the old Premier.
     
  9. MediaWiz

    MediaWiz New Member

    8
    1
    Feb 10, 2017
    The new UI often hangs (between a few secs and a few mins) when deleting files.
     

Share This Page