Trouble with mpg stream on specific (CBS) channel

Discussion in 'TiVo Help Center' started by RCSea, Jan 24, 2019.

  1. RCSea

    RCSea New Member

    4
    0
    Sep 11, 2008
    So, I use Tivo Desktop and Video Redo to watch some of my recorded programs at the gym. Sometime over the past couple of weeks, programs recorded off of CBS (KIRO 7, Seattle) on my Tivo Bolt on Channel 7 (SD) *and* channel 107 (HD) are unable to be opened by Video Redo (Video Redo just sits there eating up more and more memory and using 95% of the CPU). I have also tried running them through a DirectShow converter to no avail (the program does not display any errors but the resulting MPG is just audio). I am able to open and convert programs recorded off other channels without any issues. The programs play back fine on the Tivo itself.

    I'm guessing the network (or local station) changed the format of their stream. Still it's weird that the Tivo itself has no issues with playback, but it can no longer be converted to MPG as far as I can tell. I'm wondering if anyone has run into this and has either solved the problem or has some insight as to the cause so I don't waste time trying to fix something I can't fix.

    Thanks,
    -R
     
  2. HerronScott

    HerronScott Well-Known Member

    7,316
    1,045
    Jan 1, 2002
    Staunton, VA
    The audio-only sounds like they are MPEG4 in which case you need to download in TS mode and I believe you have to use TiVoLibre to decode. What cable provider are you with and what program are you using to download the shows?

    Scott
     
  3. RCSea

    RCSea New Member

    4
    0
    Sep 11, 2008
    Well, it looks like this problem has now propagated to other channels since my OP (the last recording I was able to open was from later that evening, subsequent recordings do not open).

    Out of curiosity, on a second computer that has never had Tivo Desktop or VDR on it, I installed kmttg and VDR 5. I grabbed a show that wouldn't work on the first PC using kmtgg and opened it successfully as a TS file on the second computer. Then I tried copying that TS file to the first computer and it still would not open in VideoRedo (same version) on that computer (and yes I have tried rebooting/uninstalling/reinstalling everything on that computer).

    So, it seems like I must have some missing codec on the first computer or something and it wasn't a problem until a week or two ago. Even if Comcast changed something, that doesn't seem to be my actual problem. I guess I'll have to do a little more tinkering and then ask for some advice on the actual VideoRedo support forum (unless there is another forum here on the Tivo community that would be appropriate). In the meantime I have a clunky workaround of using kmttg and VideoRedo on one PC and then Handbrake on another (I'd really rather everything worked on the first computer).
     

Share This Page