Trouble transfering from PC to TiVo.

Discussion in 'TiVo Home Media Features & TiVoToGo' started by FandL, Sep 13, 2005.

  1. FandL

    FandL New Member

    29
    0
    Feb 20, 2005
    I have 7.2 on the TiVo.
    2.2 on the PC.
    XP pro sp2

    When I go into now playing I see the PC and all the shows, but when I try to transfer I keep getting a file not found error. Any thoughts?
     
  2. davezatz

    davezatz Funkadelic

    4,671
    174
    Apr 18, 2002
    Fairfax, VA
    Temporarily disable the software firewall on your PC and see if that clears it up.
     
  3. FandL

    FandL New Member

    29
    0
    Feb 20, 2005
    Turning off the fairewall makes no difference
     
  4. davezatz

    davezatz Funkadelic

    4,671
    174
    Apr 18, 2002
    Fairfax, VA
    My only other suggestions then relate to the type of files you're using... Try working with .tivo files first to ensure the function is working. Some of my .mpegs don't start to transfer or complete transferring. Some research in other threads suggest the audio and/or bitrate could impact Tivo's ability to handle certain files.
     
  5. FandL

    FandL New Member

    29
    0
    Feb 20, 2005
    Looks like that was the problem.... Thanks.
     
  6. ChristheC

    ChristheC New Member

    22
    0
    Feb 21, 2005
    Baltimore &...
    Yea, what he says.

    If you don't have a .tivo file on your pc, send a short one from the TiVo to the pc then back again. Assuming it transfers both ways ok, then you can go on to testing with outside source .mpg's.

    Work & test with small files as much as you can FandL.

    Some work, some don't. I haven't done any serious testing yet but . . .

    some of my problem mpegs I have gotten to transfer to the TiVo if I demux/remux them.

    davezatz, I'm not sure if resolution / bitrate / audio specs are going to turn out to be the problem with "some work, some don't". It may be something else in the headers.

    I have tons of .mpg's on my pc drive transferred from ReplayTV. These have a success rate of less than 50% going to TiVo (but these mpegs are not very compliant anyway).

    DVD rips, .VOB file re-names, & captures from a Pinnacle PCTV Deluxe I have seem to be successful most of the time.
     
  7. Max_Power

    Max_Power New Member

    21
    0
    Mar 23, 2005
    Im having same problem as the op

    i have same setup

    have sent a small .tivo file from tivo to pc and back but cannot send converted mpeg2 from avi to tivo unit, any ideas?

    Summary:
    Duration: 01:29:07
    Bit rate: 2200kbps
    Video:
    Format: mpeg2video
    Size: 640x480
    Frame rate: 29.97fps
    Audio:
    Format: mp2
    Bit rate: 192kbps
    Sample rate: 44100Hz
    Channels: Mono

    using imTOO AVI MPEG converter
     
  8. FandL

    FandL New Member

    29
    0
    Feb 20, 2005
  9. funkdaddy

    funkdaddy New Member

    31
    0
    Jul 18, 2005
    320x240 works too...
     
  10. FandL

    FandL New Member

    29
    0
    Feb 20, 2005
    Good to know. Thanks.
     
  11. Max_Power

    Max_Power New Member

    21
    0
    Mar 23, 2005
    So it gives a file not found error because I had it at 640 x 480?
     
  12. DrDravenStone

    DrDravenStone New Member

    32
    0
    Aug 30, 2003
    Same thing here...
    I can get all the .tivo's to go back and forth, but not a single .mpg file will transfer (thus far)....


    sigh.
     
  13. azitnay

    azitnay Active Member

    2,977
    0
    Jan 20, 2003
    Washington,...
    Yeah, the file not found error really doesn't always mean file not found... You'll also get it when attepting a transfer of an incompatble file.

    Drew
     
  14. Max_Power

    Max_Power New Member

    21
    0
    Mar 23, 2005
    well i re-encoded and it still gives the ol' file not found error

    Summary:
    Duration: 01:29:08
    Bit rate: 2200kbps
    Video:
    Format: mpeg2video
    Size: 704x480
    Frame rate: 29.97fps
    Audio:
    Format: mp2
    Bit rate: 192kbps
    Sample rate: 44100Hz
    Channels: Mono


    any more ideas? am able to transfer back and forth as well as stream music
     
  15. FandL

    FandL New Member

    29
    0
    Feb 20, 2005
    Your audio rate could be the problem. The file not found message seems to be a catch all.

    Once I have recoded to one of TiVo's approved formats, I have had no problems.

    I can tell you Nero, does not export a compatible file.
     
  16. d4jaj1

    d4jaj1 New Member

    25
    0
    Dec 27, 2004
    Atlanta
    Why do you say that? I'm getting the same error of file not found (doesn't even begin transfer). Also, the Tivo it doesn't show the duration of teh file - but it plays perfectly on my computer.

    I followed the specs exactly as on the Tivo site for supported formats, even reimported the mpg into Nero to ensure it met those standards. The only files that will transfer and\or play are .tivo files.

    any suggestions?
     
  17. zigmo

    zigmo New Member

    30
    0
    Dec 23, 2004
    Rockaway,...
    I just got home media setup and have sucessfully transferred files from my TiVo to my PC. From this thread, it seems there is a way to transfer from PC to TiVo. Is there a FAQ or some such that will help me get started on this?
    Any information would be appreciated.
     
  18. davezatz

    davezatz Funkadelic

    4,671
    174
    Apr 18, 2002
    Fairfax, VA
    There are a few other threads on the forum documenting some of the features and tools to use. I also started a faq/tutorial at www.zatznotfunny.com/gtt.htm.
     
  19. zigmo

    zigmo New Member

    30
    0
    Dec 23, 2004
    Rockaway,...
    Thanks.
    I'll try it out when I get home tonight.
     
  20. DrDravenStone

    DrDravenStone New Member

    32
    0
    Aug 30, 2003
    I was able to get an MPG to transfer, but I did have to re-encode it.
    Since I'm at work, I don't remember the exact size I used, but it definately seemed to be the resolution that was causing the error.

    I know it's a new feature, and the tivo even warns you that certain files may have problems with transfer and/or playback but a file was not found error is really a horrible catch all message, jeez... even something like an unspefied error has occured would be better then being told something concrete that is wrong.

    SO, now I guess I need to figure out what the best and fastest transcoder (and settings!) is out there cause this is a feature I have been waiting for for a LONG time, and it's fantastic to have it.
     

Share This Page