trouble Mounting CD...trying to repair my HDVR2

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by y2khardtop, Oct 30, 2010.

  1. y2khardtop

    y2khardtop New Member

    59
    0
    Jul 31, 2004
    Albemarle NC

    Advertisements

    so I found an old backup image, but when I try to mount it I get errors. It seems to be in good shape, and is on my secondary IDE chain (hdd). My weaknees boot cd works fine, I just can't mount the image, and I don't have a Fat32 hard drive to put it onto.

    Any advice??
     
  2. y2khardtop

    y2khardtop New Member

    59
    0
    Jul 31, 2004
    Albemarle NC
    so it's a UDF error....trying to burn the disc another way.
     
  3. y2khardtop

    y2khardtop New Member

    59
    0
    Jul 31, 2004
    Albemarle NC
    so it might be something to do with my boot cd, getting this error
    kmod: failed to exec /sbin/modprobe -s -k nls_iso88859-1, errno = 2

    then when I try to mount my backup CD, I get this

    kmod: failed to exec /sbin/modprobe -s -k udf, errno =2
    mount: fs type udf not supported by kernel

    I've burned both the mount cd with different programs, and the backup in different file ssytem (joliet, iso etc).

    any advice?
     
  4. y2khardtop

    y2khardtop New Member

    59
    0
    Jul 31, 2004
    Albemarle NC
    got different Images from another source and everything worked fine. Apparantly the Weakneas ISO doesn't work for me.
     

Share This Page

spam firewall

Advertisements