Transferred Shows Are Freezing

Discussion in 'TiVo Roamio DVRs' started by Bobby-Tivo, Oct 11, 2019.

  1. Bobby-Tivo

    Bobby-Tivo Member

    56
    6
    Mar 13, 2006
    Atlanta
    In a nutshell shows and movies I've transferred from my old Tivo to my new Tivo are freezing. Everything looks like they've transferred just fine, they will play for awhile but right around the 15 or 20 minute (it varies) mark the video and sound will just stop. To be perfectly clear, it doesn't exactly "freeze" because if you just let it sit there it will eventually finish, so it's moving EXTREMELY SLOW, the video won't change though, it'll stay exactly where it was when it stopped. If I hold down the Fast Forward button to go all the way to the end of the show the video still won't change but after a few minutes the play button will pop up asking to go to the next episode.

    Now this doesn't happen with every show/movie that's transferred, but it does happen to about 95% of them. This first started when Tivo sent me a replacement for my Roamio (my HDMI port failed), and I transferred all my stuff over. When the transfers finished I just factory reset the old one and sent it back to Tivo. It was later that I noticed this weird behavior when I tried watching some of the shows that I'd transferred, but there was nothing I could do by then.

    Now I just got my new Tivo Edge today and I was transferring my stuff to it & the same thing is happening. Any ideas?
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,596
    3,102
    Dec 7, 2012
    Ashland, PA...
    Only that you are not alone. This was reported months ago. Using Online to move programs to TE4 seems to be the only common factor. I thought it was just programs with SM, but your post seems to negate that. I have 1TB of programs I moved and haven't had time to test all of them. Usually it's only 10 minutes. I'm moving from Roamio to Roamio, so it's not hardware.
     
  3. Bobby-Tivo

    Bobby-Tivo Member

    56
    6
    Mar 13, 2006
    Atlanta
    Thanks for letting me know. I did a quick search for "Video freezing" & "Transfers Freezing" and didn't see anything, that's why I started this thread. It's nice to know it's not just me or was something I was doing wrong.

    My first time was "Roamio Plus > Roamio Pro, this time it was Roamio Pro > Edge.

    I have noticed that if I repeat the transfer process a few times for the same show I sometimes get lucky and it transfers the file just fine.
    It's just weird, what decides when and if the file will transfer fine and when it won't?
    I have a LOT of shows, luckily I have this entire weekend to play around with this.
     
  4. Bobby-Tivo

    Bobby-Tivo Member

    56
    6
    Mar 13, 2006
    Atlanta
    I just performed a test, I was trying to transfer a 15 min show. It kept failing (transfer was completed but the video kept freezing when played back), I just kept repeating the transfer process over & over, looks like it finally got it right on the 5th or 6th try. Man! I shouldn't have to do this for every file!
     
  5. Bobby-Tivo

    Bobby-Tivo Member

    56
    6
    Mar 13, 2006
    Atlanta
    Just did another test, tried transferring another 15 min show (2 of them), repeated it 10 times all of them failed. SMH
     
  6. Bobby-Tivo

    Bobby-Tivo Member

    56
    6
    Mar 13, 2006
    Atlanta
    Well what I've decided on doing is this: any show/movie that doesn't act right I'm just downloading them using PyTivo and transferring them to a folder on my Plex server. That's all I can think of.
     
    HerronScott likes this.
  7. Bobby-Tivo

    Bobby-Tivo Member

    56
    6
    Mar 13, 2006
    Atlanta
    Ok, well here are my thoughts after transferring a sh#tload of files, there is NO pattern, rhyme or reason. Every time I think I see some kind of pattern (like shows/movies recorded from certain channels always work or don't work, etc) the next batch of files blows that theory out of the water. So in conclusion, the success of file transfers is COMPLETELY random. Even the act of repeating the transfer up to 10 times doesn't always work.

    Tivo PLEASE FIX THIS! This is absolutely ridiculous. You want us to upgrade to new hardware but the process of transferring our stuff from the old hardware is flawed? AND you take away the ability to do transfers on the devices themselves? Can you at least add that feature back so that WE can test if it's somehow the online process that's causing this behavior?
     
  8. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,596
    3,102
    Dec 7, 2012
    Ashland, PA...
    There is only one common item I can point to: the destination is running TE4. I think we have had two or more software updates on TE4 since it was released. Nothing has been done to indicate there is effort being payed to this problem. TiVo used to update release notes. This is the last update:

    Tivo Customer Support Community Ignore the dates in that document.

    I transferred TE3 to TE3 almost daily for a month and never had a problem.

    TiVo is working on a fix for transferred shows that freeze while playing
     
    Last edited: Oct 12, 2019
  9. Mikeguy

    Mikeguy Well-Known Member

    22,677
    6,812
    Jul 28, 2005
    I realize that this issue is serious, but note that this is not TiVo's site nor do TiVo personnel necessarily monitor all the threads (although some TiVo personnel are around). If you want TiVo to take note, contact it directly (or someone like TiVo_Ted here).
     
  10. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,596
    3,102
    Dec 7, 2012
    Ashland, PA...
    See second link above. Ted knows.
     
  11. Mikeguy

    Mikeguy Well-Known Member

    22,677
    6,812
    Jul 28, 2005
    Squeaky wheels . . . .
     
  12. Bobby-Tivo

    Bobby-Tivo Member

    56
    6
    Mar 13, 2006
    Atlanta
    They have known about this for over a year? And we are still up the same creek with no paddle in sight? Really? o_O:thumbsdown::disappointed::worried::rage::mad:
     
  13. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,596
    3,102
    Dec 7, 2012
    Ashland, PA...
    It's a big world. Someday a person will buy an EDGE who has a Bolt or Roamio, both on TE4. I wonder if a TE4 to TE4 transfer will result in a corrupt file? I guess we wait another year.
     
  14. Bobby-Tivo

    Bobby-Tivo Member

    56
    6
    Mar 13, 2006
    Atlanta
    Ha! Right here Joe. My Roamio Pro IS on TE4.

    I avoided it on my Plus but when my HDMI port failed they sent me this Pro as a replacment and TE4 was already installed.
     
    JoeKustra likes this.
  15. longrider

    longrider Well-Known Member TCF Club

    1,559
    644
    Oct 26, 2017
    Elizabeth, CO
    I can verify that TE4 to TE4 does have the issue. I took advantage of the promo last spring of a refurb bolt with all-in to replace my Bolt on annual service and I had one series with about 15 episodes and one movie to transfer. About 10 of the 15 episodes transferred correctly but 5 had the freeze issue and the movie had the freeze issue.
     
  16. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,596
    3,102
    Dec 7, 2012
    Ashland, PA...
    Conclusion? Seems TE4 has a problem with file transfer.

    With this data, I assume the file is damaged. I need to play with this some more next week.
     
  17. Bobby-Tivo

    Bobby-Tivo Member

    56
    6
    Mar 13, 2006
    Atlanta
    I've been doing a LOT of playing around and testing these 2 days, still in the process actually. I'm down to my last 10 files, these are giving me a REAL hard time. I'm transferring 3 files at a time and what I'm doing now is requesting those 3 files about 5 to 10 times in a row and just waiting for them to finish and then checking each file, I get lucky sometimes. The last file took almost 30 times before a good transfer happened. Man this is ridiculous.
     
  18. Sparky1234

    Sparky1234 Well-Known Member

    2,092
    280
    May 8, 2006
    30 times, that is persistence. How do you know you have good file after transfer?
     
  19. Bobby-Tivo

    Bobby-Tivo Member

    56
    6
    Mar 13, 2006
    Atlanta
    Ha! Yeah, I've been told MANY a time that I have the patience of Job. / I have 4 days off work, nothing to do but work on this, and no one is at home but me.

    As far as knowing if the transfer was good or not you don't know, I have to actually play each file, then hold down the "Advance" button to go to the end, if I see video playing at the end, it worked, if it still shows the beginning of the video where I first pressed the button then it failed.

    These last 10 files are stubborn beaches! I transferred them at least 15 to 20 times and all failed except 1, that one finally worked about the 16th or 17th time. I'm gonna give up on these last 9 files. Before I went to bed I chose those last files and requested a transfer 20 times. Gonna check them this morning, if none of those worked I'm just gonna chuck em' and make some new "Wishlists" to get them again.
     
  20. V7Goose

    V7Goose OTA ONLY and Loving It!

    1,445
    406
    May 28, 2005
    New Mexico...
    Welcome to the wonderful world of the "new" comic-book GUI called TE4. It just doesn't work. Bad_Rovi has known about this for years, and they just do not care to do anything to fix it. It is much more important to them to force feed you unwanted commercials than make this POS software work.
     

Share This Page