transfered video is choppy

Discussion in 'TiVo Help Center' started by silvermang, Mar 29, 2011.

  1. silvermang

    silvermang New Member

    6
    0
    Jul 14, 2007
    When I transfer video from the TiVo to my PC and play back with Windows Media Player, the picture is "choppy". Please look at the attachment.

    I have a premiere xl, and, cable broadband. I have Windows 7 with all the updates. the files transfer fairly quickly from the TiVo to the PC. I don't see any problems there.
     

    Attached Files:

  2. windracer

    windracer joined the 10k club

    12,259
    216
    Jan 3, 2003
    St. Pete, FL
    And that macroblocking isn't in the source video (in other words, it's not present when you play that same video on your TiVo)?

    What version of TiVo Desktop are you using? You could try to turn off the "fast" transfer option under Preferences to see if that helps.
     
  3. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    This is most likely the problem.
    In Tivo Desktop, go to File -> Preferences and uncheck the box under 'File Transfer Speed' (see attached image).
    Transfers will be slower, but your problem will go away.
     

    Attached Files:

  4. silvermang

    silvermang New Member

    6
    0
    Jul 14, 2007
    It turns out the problem was with the 2.8 version. Upgrading to 2.8.2 fixed it. The problem with TiVo was that the "Check For Upgrade" menu in version 2.8 said that it was the latest version.
     
  5. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Go figure. :p

    Glad you got things straightened out. :up:
     

Share This Page