Transfer Service Not Running

Discussion in 'TiVo Help Center' started by hurricanedavid, Jul 22, 2007.

  1. hurricanedavid

    hurricanedavid New Member

    17
    0
    Jul 21, 2007

    Advertisements

    Just installed Tivo Desktop. Everything worked fine right after installation. But now that I've shutdown and restarted, it says that the "Transfer Service was not Running".

    I've tried to run these by hand, since I found them in the Registry. But nothing I've tried works.

    Code:
    C:\David\ProgramFiles\TiVo\Desktop\TiVoServer.exe /service /registry /auto:TivoServer
    C:\David\ProgramFiles\TiVo\Desktop\TiVoNotify.exe /service /registry /auto:TivoNotify
    C:\Program Files\Common Files\TiVo Shared\Transfer\TiVoTransfer.exe /service /registry /auto:TivoTransfer
    I reinstalled, and everything worked fine, but when restarted, back to same error message.

    Tried to find help on these forums, but it seems all the info is old.

    Tivo Desktop version 2.4a
    Tivo Series 2 Dual-Tuner 80 hour
    Win XP sp2
    Just getting into Tivo, but have been with Time Warner DVR for years.
     

Share This Page

spam firewall

Advertisements