transfer access denied

Discussion in 'TiVo Help Center' started by eman9928, Sep 23, 2011.

  1. eman9928

    eman9928 New Member

    18
    0
    Jul 25, 2006
    On my Series 3 I get a dialog popup box saying "Unable to begin transfer of recording. Access is denied." It was working before but now I keep getting this message.
     
  2. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Were you trying to transfer from a computer to the TiVo, from the TiVo to a computer, from the TiVo to another TiVo, or from another TiVo to that TiVo?

    And if there's a second TiVo involved, what model is it?
     
  3. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Trying to transfer from Tivo to a computer? Check Tivo Desktop (or alternate program) to make sure your MAK is still correct and check the system info screen on the Tivo. 'TiVo To Go' line should read 'a,a,a'.

    Trying to transfer Tivo to Tivo? Check the system info screen on both Tivos to make sure that both of them show 'a,a,a' next to the 'Tivo To Go' line.

    If everything looks okay, try rebooting your Tivo(s).

    Edit: WTF. Spam link in my post? I did not put that there.:confused:
     
  4. eman9928

    eman9928 New Member

    18
    0
    Jul 25, 2006
    I am trying to transfer files from my tivo to my desktop on my computer, running windows 7. I tried rebooting my computer AND my tivo, neither worked. Still stuck.
     
  5. dwit

    dwit Active Member

    1,660
    0
    May 4, 2004
    Atlanta, GA
    Turn off firewall and antivirus software.
     

Share This Page