Toshiba SD-H400 died... twice

Discussion in 'TiVo Upgrade Center' started by thuber, Aug 22, 2007.

  1. thuber

    thuber New Member

    4
    0
    Jan 22, 2005

    Advertisements

    I've had a bit of a problem. Came home from a business trip to discover my Toshiba SD-H400 Tivo stuck on the "Welcome, just a few minutes" screen. Researching the problem, it appears that this is a common symptom of a bad drive. It's almost a four-year old device so that's not unreasonable.

    Rather than send it off to Toshiba, I upgraded the drive with an InstantCake image and a spare 160GB Maxtor drive. Worked great, except that the software load didn't support my TiVo Wi-Fi adaptor. So I plugged into the phone line and let the updates trickle in.

    After it completed downloading it told me it needed to restart. Which it did. And now it's stuck on the grey "Powering up..." screen. On a whim I reloaded the InstantCake image on the original drive and it worked great. Then, as before when it downloaded the update I'm back to being stuck on "Powering up..."

    Anybody heard of this? Any suggestions?

    I have lifetime sub on this box and was just about to replace my sucky cable HD DVR with the new TiVo HD box. The selling point to my wife was that our monthly fee would be only $6.95 compared to the recently increased rate Comcast just pushed out. But without the multi-room discount, my argument flies out the window.
     
  2. atmuscarella

    atmuscarella Well-Known Member

    6,946
    610
    Oct 11, 2005
    Rochester NY
    I would pull the new drive and test it in your computer if no problems re-instancake it and try again, if there are problems I would get another drive. I personally don't like maxtor drives you can get 300 gig Seagate drives with 5 year warranties for around $80 on line (tigerdirect, etc.).

    Good Luck,
     

Share This Page

spam firewall

Advertisements