Toshiba remote not responding

Discussion in 'TiVo Coffee House - TiVo Discussion' started by TMW!, Nov 26, 2007.

  1. TMW!

    TMW! New Member

    27
    0
    Nov 25, 2007

    Advertisements

    I just picked up this toshiba SD-H400 for my gf, and im trying to update things and the remote is not responding to the Tivo Reciever, and i have tried batterries and everything.



    Someone point me in the right direction, i really hope that I dont have to buy another Tivo controller.:(
     
  2. MannyE

    MannyE Dalek Sec

    209
    6
    Dec 7, 2001
    Miami...
    Have you checked to make sure another remote in the room isn't interfering with the Toshiba remote? I had the same problem a few years ago and it was that on of my other remotes had a book on it that was pushing a button on it and flooding the room with IR signals that didn't let anything else work.
     
  3. TMW!

    TMW! New Member

    27
    0
    Nov 25, 2007
    ya i even turned off the wireless mouse, and nothing...
     
  4. fredct

    fredct Member

    394
    0
    Nov 15, 2004
    NJ
    Sounds pretty likely that you have a bum remote. Time for a new one?
     
  5. richsadams

    richsadams Well-Known Member

    9,078
    69
    Jan 4, 2003

    Advertisements

    When you press a button on the TiVo remote do you see a light come on on the front of TiVo? If no, you may need to replace the remote. If yes there may be more to it.

    Here's another thread about the same subject. Have a read and see if anything makes sense there.
     

Share This Page

spam firewall

Advertisements