To Much Mosaicking of Movies when I download them to PC

Discussion in 'TiVo Home Media Features & TiVoToGo' started by rjsmith608, Apr 27, 2011.

  1. rjsmith608

    rjsmith608 New Member

    14
    0
    Jan 31, 2005
    Wisconsin
    I have a Tivo premier and I love it. I just tried however to download a movie I recorded using Tivo Plus 2.8 and when I download it, the digital copy on my pc has lot of pixilization on it. I was wondering if I am doing something wrong. On my old Tivo it worked just fine. Any suggestions on how to fix it? I then use Video Redo TVsuite to edit out commercials and still shows the pixilization.
     
  2. ggieseke

    ggieseke Well-Known Member

    5,680
    701
    May 30, 2008
    Try turning off the "use fastest transfer methed" option. With a Premiere that option transfers the files in their original transport stream format instead of remuxing it to program stream format. Some codecs don't play nicely with TS files.

    You will have to transfer it again with that option unchecked to see if it helps.
     
  3. rjsmith608

    rjsmith608 New Member

    14
    0
    Jan 31, 2005
    Wisconsin
    Do i do that on the Tivo box or on the tivo plus software?
     
  4. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    You do it in the Tivo Desktop software.

    Go to 'File' -> 'Preferences', and uncheck the box below 'File Transfer Speed' (see attached image).
     

    Attached Files:

  5. rjsmith608

    rjsmith608 New Member

    14
    0
    Jan 31, 2005
    Wisconsin
    This is actually what I get when I open up File in 2.8.2
     

    Attached Files:

  6. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Double check what version you have. That's not version 2.8.2

    Go to 'Help' -> 'About TiVo Desktop'.
     
  7. rjsmith608

    rjsmith608 New Member

    14
    0
    Jan 31, 2005
    Wisconsin
    You are right, it is version 2.8 (358513)
     

Share This Page