Tivoweb default options

Discussion in 'TiVo Series 1 - UK' started by RichardJH, Oct 30, 2006.

  1. RichardJH

    RichardJH New Member

    1,195
    0
    Oct 7, 2002
    Hanworth....

    Advertisements

    Is there any way to change the default options for recording quality when setting up a recording via Tivoweb. If I choose to record direct from HiGuide it sets record quality at best yet on the Tivo itself the default record quality is set at high.
     
  2. The Obo

    The Obo Gotta Loooove Tivo!

    117
    0
    Feb 22, 2005
    London
    I think it's set in the Resource Editor/AltBitRates (or Resource Editor/BitRates if not using AUX SCART input) under DefaultRecordQuality and DefaultLiveRecordQuality - set them to 100 for BEST or 75 for HIGH.
     
  3. RichardJH

    RichardJH New Member

    1,195
    0
    Oct 7, 2002
    Hanworth....
    Tried changing default record quality in Bitrates, Altbitrates and the both together but still if I select to record a programme direct from HiGuide through TivoWeb it still sets the record quality at Best. I would like it to default to High quality.
    Does anyone have a solution
     
  4. Pete77

    Pete77 New Member

    7,968
    0
    Aug 1, 2006
    Not Far...
    Picking recordings via Search by Name in TivoWeb lets you set the recording quality. Or is that only if you have some of the extra hacks installed like I do. Can't remember now.

    A lot of hacks available at www.ljay.org.uk or at http://thomson.tivo.googlepages.com/usefultivoapplications

    Or you could install Tivowebplus at http://thomson.tivo.googlepages.com/tivowebplus
     
  5. RichardJH

    RichardJH New Member

    1,195
    0
    Oct 7, 2002
    Hanworth....

    Advertisements

    Pete thanks for the reply.
    I have now realised that it is only Higuide which is going straight to Best as default RQ. Having looked at your link to Dr Weavers website ( is he ShaneW on this forum ?) he has a note saying that he wants to allow for RQ options in a future release.

    It would still be good if the default options in Tivoweb could be set, it would make for quicker programme setting.

    BTW are you still getting the error on TW+ info page. I have taken TW+ off of my 2 Tivos at present but may reinstall and test it all again. I certainly cannot understand why I only got errors on 1 machine and not the other.

    Richard
     
  6. Pete77

    Pete77 New Member

    7,968
    0
    Aug 1, 2006
    Not Far...
    I overcame my problem with both the TivoWeb+ Info page recordings data and the ToDo list in the OzTivo widget not showing by reverting to the official ui.itcl module that the TWP 1.3 first installed and getting rid of the Ljay.org.uk ui.itcl and lj_utils.itcl modules that I had put in the TWP1.3 directory. Substituting/adding those modules had allowed me to get the extra option for reviewing and changing all series thumbs data under Preferences but clearly other aspects of the TW1.9.4 module were upsetting both the OzTivo Widget and the Info module of TWP1.3

    I'm planning to email Ljay to ask whether he ever tried to get his thumbs modification add on working under TWP. His website makes mention of checking all his TW1.9.4 modules for TWP compatibility but he seems to have given up the struggle at some stage. His enhance Phone and extra Seach by Advisory codes add on module for TW1.9.4 work without problems in TWP1.3

    I only block review all my Thumbs with this module every 6 month or so and so I suppose I can just as easily boot up TW1.9.4 on those rare occasions when I need it.
     

Share This Page

spam firewall

Advertisements