TiVoHD stereo audio on analog channels

Discussion in 'TiVo Series3 HDTV DVRs' started by aaronwt, Aug 3, 2007.

  1. Aug 3, 2007 #1 of 18
    aaronwt

    aaronwt UHD Addict

    22,941
    996
    Jan 31, 2002
    Northern...
    I just realized tonight that my analog channels aren't showing up in stereo. Well it's actually being sent to the receiver as two channels but each channel is identical, so the PLIIx circuit puts everything in the center channel. I double checked everything and swapped all connections with an S3 and the TiVoHD still had the same result. All the digital recordings are fine and in 5.1 or stereo as it should be but the analog recordings are being sent with identical info on each channel. The same recordings from my S3 boxes are fine.
    Has anyone else had this problem? I'm not sure if it is from the update or it has been this way from the beginning.
     
  2. Aug 4, 2007 #2 of 18
    aaronwt

    aaronwt UHD Addict

    22,941
    996
    Jan 31, 2002
    Northern...
    SO is this just me or is there a glitch in the software? I guess I'll call TiVo today. I guess if it's hardware related I can exchange it at CC. But I only want to do that if it solves the problem. If it's a common issue that needs to be addressed with a firmware update it would make no sense to exchange it.

    I did check something else and connected the TiVoHD straight to the Tv, I had teh same result, no stereo sound. Each channel had the same info. I tried the S3 also and there was a very obvious difference when you here it with two channels with different info as stereo is supposed to be.
     
  3. Aug 4, 2007 #3 of 18
    aaronwt

    aaronwt UHD Addict

    22,941
    996
    Jan 31, 2002
    Northern...
    I talked to TiVo technical support today. They are supposed to see if they can reproduce the problem I'm having and get back to me. If it is a problem with my box I'll have to exchange it at Circuit City. They won't get back to me until Thrusday of friday though.
    If I do have to exchange it, how bad is the process of transferring the TiVo subscription from the old box to the new one? Is it quick or do they make you jump through alot of hoops to verify that you exchanged the unit?
     
  4. Aug 7, 2007 #4 of 18
    aaronwt

    aaronwt UHD Addict

    22,941
    996
    Jan 31, 2002
    Northern...
    So has anyone tested the audio from the analog recordings, or am I the only one that has any analog recordings with the TiVoHD?
     
  5. Aug 7, 2007 #5 of 18
    aaronwt

    aaronwt UHD Addict

    22,941
    996
    Jan 31, 2002
    Northern...
    Anyone?
     
  6. Aug 7, 2007 #6 of 18
    angel35

    angel35 New Member

    527
    0
    Nov 5, 2004
    NEW YORK CITY
    No i just did it go tivo.com actvate. Change the old # for the new service #and that is it. :up:
     
  7. Aug 7, 2007 #7 of 18
    aaronwt

    aaronwt UHD Addict

    22,941
    996
    Jan 31, 2002
    Northern...
    IS your audio fine from the analog channels?
     
  8. Aug 8, 2007 #8 of 18
    aaronwt

    aaronwt UHD Addict

    22,941
    996
    Jan 31, 2002
    Northern...
    Can someone check their audio from their analog recordings on the TiVoHD and tell me if it correct please?
     
  9. Aug 8, 2007 #9 of 18
    gschoen

    gschoen Member

    109
    0
    Jan 27, 2002
    Chicago, IL
    I know this is important to you since you've posted to the thread 7 times, and I want to help. I don't think I have any analog recordings though. If it's analog, the quality setting would show on the description page in Now Playing down by the Channel, Duration, Rating info correct?
     
  10. Dan S

    Dan S Member

    30
    0
    Aug 8, 2007
    I was able to duplicate the issue discussed in this thread, after trying it just now.

    Here are the details:

    -New Tivo HD owner as of 2 days ago

    -I am still awaiting cable card installation so for now it's all analog channels coming in off the cable feed

    -I took a recording of last night's "Eureka" from the sci-fi channel, and played back the title sequence which has the theme song. The Tivo's optical out was feeding the optical input of my reciever

    -When setting the reciever to Pro Logic, the center speaker had all the music and no audio was present on the front left, front right, rear left, or rear right speakers. The original poster is correct, if there was any stereo information at all present (which there certainly would be on a TV show theme song), I would have heard something in at least the front left and right speakers

    This is a pretty serious bug to run into. Even with cable cards, not all areas have all digital simulcast, which means plenty of users will be doing lots of recordings off of analog channels 0-99. I don't think Tivo means for those channels to all have mono sound!

    I was looking around on Tivo's web site but did not see a bug submission form anywhere, does anyone have a link to one? It's much easier to type these details and submit than to call them up and describe them, and then hope the customer service agent notes the issue accurately.

    Thanks!
     
  11. aaronwt

    aaronwt UHD Addict

    22,941
    996
    Jan 31, 2002
    Northern...
    Thanks for the confirmation! Now I can just wait for a software upgrade to correct the problem instead of an exchange. Hopefully they will correct it with the next update.
     
  12. aaronwt

    aaronwt UHD Addict

    22,941
    996
    Jan 31, 2002
    Northern...
    Well I exchanged my TiVoHD at Circuit City for another one since the TiVo reps were being a pain about researching the audio problem since I upgraded the hard drive.. Now I've returned a perfectly good tiVoHD to get another one with a virgin hard drive. And surprise surprise. The audio problem is there too.
    Prior to returning the first one the TiVo supervisor said they could have the problem solved quickly. We'll see. I must say I was highly ticked off at them this evening. I had to explain everything 3 times today, and go back through the same trouble shooting I did a week ago that does nothing to correct any problem like I already knew it would. I have no idea why they didn't write these things down.
     
  13. aaronwt

    aaronwt UHD Addict

    22,941
    996
    Jan 31, 2002
    Northern...
    So does anyone else use the TiVoHd to record analog channels? It seems like I'm the only one.
     
  14. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    50,303
    5,783
    Apr 17, 2000
    Nevada
    There was a similar problem with the S2DT units when they were first released. If they two units are based on similar hardware and/or software branches then it's possible this issue leaked over.

    Dan
     
  15. yunlin12

    yunlin12 Tivonation Citizen

    1,223
    0
    Mar 14, 2003
    San Jose, CA
  16. Brian-1337

    Brian-1337 New Member

    18
    0
    Aug 19, 2007
    I believe I have this same problem as well with my TiVo HD and analog channels / recordings. It is very annoying to have everything come exclusively out of the center channel. I hope this significant bug is being addressed.
     
  17. aaronwt

    aaronwt UHD Addict

    22,941
    996
    Jan 31, 2002
    Northern...
    Only if they've finally figured out the difference between mono and stereo signal. They didn't seem to know when I talked to them. They assumed it was a stereo signal since it came out of both speakers. But it's the exact same signal coming out of each speaker which is not stereo. I'm probably going to call them later this week to see what they have to say. I just have no desire to spend over an hour on the phone with them again and basically get nowhere with the problem becasue they can't figure out the difference between a mono and a stereo signal.
     
  18. jgerry

    jgerry save vinyl

    2,250
    0
    Aug 29, 2001
    Atlanta,...
    I just installed my new TivoHD today. No appointments available for cablecards for almost 2 weeks, so I'll be recording OTA and analog cable until then. If the problem is reproducable, I'll be able to tell. I have a very old receiver with only one digital input, which I use for DVD. So I run all my cable, videogames, and Tivo with analog audio into the receiver. Dolby Surround is fine for most of my TV watching needs.
     

Share This Page