TivoHD software update

Discussion in 'TiVo Series3 HDTV DVRs' started by mph005, Aug 2, 2007.

  1. Aug 2, 2007 #1 of 76
    mph005

    mph005 New Member

    11
    0
    Jul 24, 2007

    Advertisements

    My tivoHD just got an update, 8.1.7b.

    Anyone know what this fixes?
     
  2. Aug 2, 2007 #2 of 76
    megazone

    megazone Hardcore TiVo Geek

    3,302
    0
    Mar 3, 2002
    .worcester.m...
    Perhaps it addresses the macroblocking?
     
  3. Aug 2, 2007 #3 of 76
    bkdtv

    bkdtv New Member

    7,902
    2
    Jan 9, 2003
    DC Metro Area
    Hopefully it fixes the pixelization issues associated with Scientific Atlanta CableCards in the second slot...

    Update: Looks like that is exactly what it does.
     
  4. Aug 2, 2007 #4 of 76
    jmpage2

    jmpage2 Active Member

    1,977
    4
    Jan 20, 2004
    A user in another thread indicated that it fixed the Scientific Atlanta 2nd cable card slot issue.

    At least Tivo responded fairly quickly.
     
  5. Aug 2, 2007 #5 of 76
    WeBoat

    WeBoat Member

    243
    0
    Nov 6, 2002
    SWFL

    Advertisements

    Just forced a call. Afterword it was "pending restart" with the new software. Hopefully this will fix my pixelation issue. Good for Tivo to respond so quickly.
     
  6. Aug 2, 2007 #6 of 76
    ccrocker001

    ccrocker001 New Member

    5
    0
    Oct 1, 2005
    San Diego, CA
    Firmware update fixed my slot 2 pixelation issue with Cox Cable SA single stream cards. Glad my install was today and only had one day to deal with this.
     
  7. Aug 2, 2007 #7 of 76
    lament

    lament New Member

    86
    0
    Jul 5, 2005
    San Diego, CA
    ^ ah nice.. ignore my previous question then in the other thread. :)
     
  8. Aug 2, 2007 #8 of 76
    bareyb

    bareyb Under Maintenance TCF Club

    26,185
    77
    Dec 1, 2000
    Silicon Valley
    Wow nice job TiVo software guys. :up:
     
  9. Aug 2, 2007 #9 of 76
    joneSi

    joneSi New Member

    95
    0
    Mar 28, 2004
    My thoughts exactly. I've yet to get home, upgrade to a 750gb drive <crosses fingers for WinMFS coming out>, and get it running. Here I was worried about it. I hope this -stays- fixed.
     
  10. hank12345

    hank12345 Member

    91
    0
    Sep 27, 2005
    I received the update as well-- I noticed this morning that both the 480i and 720p format lights were shown on the front of the box- (I have it set to fixed 720p) I changed the display to 480i, then back to 720p, and it fixed the problem.... I also noticed that it deleted the name of my Tivo-- no big deal, but I found that a bit odd....

    Anyone else have a similar experience?

    I have been using OTA antenna, and analog cable-- so far I've been thrilled with it!
    Cable card(s) install scheduled for tomorrow.....
     
  11. WeBoat

    WeBoat Member

    243
    0
    Nov 6, 2002
    SWFL
    Deleted the name of my Tivo Here also...
     
  12. Tallguy001

    Tallguy001 Member

    74
    0
    Sep 5, 2003
    Milwaukee, WI
    This is excellent news. Kudos to Tivo for getting this fix out so quickly!
     
  13. frostrambler

    frostrambler New Member

    39
    0
    Feb 6, 2005
    Wow, nice going Tivo!
     
  14. jsmiley125

    jsmiley125 New Member

    16
    0
    Jul 27, 2007
    Columbus, OH
    But, is the update actually working and fixing the issue? Can anyone who has the CC #2 pixelation issue and the TiVo update verify it works now?
     
  15. Martin Tupper

    Martin Tupper Pontiff Emeritus

    2,435
    23
    Dec 18, 2003
    See post #6.
     
  16. DasRaven@

    DasRaven@ Analyst & Skeptic

    8
    0
    Jul 27, 2007
    Phoenix, AZ
    This fix also fixed the LED issue with the "all off" setting. My Tivo is now completely blank unless a button is pressed.

    I was getting ready to return my unit, but now she's staying.

    My faith is restored!
     
  17. knownzero

    knownzero Seeker

    4,963
    2
    Feb 26, 2001
    Columbus OH
    Anyone else's reboot twice after the update? I think this is the second time mine has rebooted twice in a row like that. Only got a chance to check it out for a minute this morning but everything looked good, no pixellation. Also, I have Motorola Cable Cards and pixellation, I wouldn't rush to judgement that this is a SA issue completely...
     
  18. aus1ander

    aus1ander New Member

    516
    0
    Sep 17, 2004
    Wow, it usually takes TiVo months to fix bugs. :up: :up: :up:
     
  19. msgreenf

    msgreenf New Member

    18
    0
    Sep 5, 2005
    Louisville, KY
    it killed my tivo's name too
     
  20. MickeS

    MickeS Active Member

    25,977
    24
    Dec 26, 2002
    Maybe it did now too... ;)
     

Share This Page

spam firewall

Advertisements