TivoHD reboots during Live or Recorded HD broadcasts

Discussion in 'TiVo Series3 HDTV DVRs' started by theguru1974, Oct 8, 2007.

  1. theguru1974

    theguru1974 Member

    67
    0
    Apr 9, 2002
    Richmond, VA
    I have searched the other threads to no avail on this specific problem with my TivoHD.

    This issue has shown itself under 8.x and still occurs under 9.1. I am recording an HD channel, say a football game for 3 hours, and an hour into the recording I start watching the game, to gradually "catch up" to live TV. Last night during SNF my TivoHD rebooted 6 times, seemingly randomly, or when I tried to FF a commercial. Sometimes I'd be watching the recording and it would freeze/stutter before the reboot. I had hoped 9.1 would fix this but it still occurs often enough to be considered a major bug. A call to Tivo Tech Support yielded the advice to unplug my wireless network card prior to my next HD recording/viewing to see what happens. They will possibly send me another box too. I'd rather avoid that seeing as I will lose all of my recordings, thumbs, suggestions, etc.

    Anyone else seen this?

    Eric
     
  2. kirk1701

    kirk1701 New Member

    194
    0
    Feb 4, 2007
    Sounds like the issue I was having also and this was before the cable cards were even installed and on SD recordings.

    After the cablecards got installed, problem got worse and started getting pixelation and freezing in the menues. A call to support in my case ended up with having the cablecards ejected which didn't do any good and yet another transfer to cancelations to have this unit returned also. Since this is the second unit in under two weeks the guy in cancelations took a personal interest in my case and wants to call me back tomorrow (tuesday) :eek: so we shall see about that, he sounded honest enogh and wants to go above and beyond to try in get me a good deal on a new Series 3 THX because of the trouble I've had.

    However, here's the weird part, since the cablecards have been ejected the grey screens have stopped, no pixelation and no freezing up :confused:

    What changes, it did it before the cablecards were installed but since they have been removed it not stopped after I ran guided setup again :cool:

    Still not convinced it's fixed, and what happens when the cable co comes to put the cards back in again? For the third time?
     
  3. gwar9999

    gwar9999 New Member

    119
    0
    Jan 15, 2007
    I created another thread last week (re: surprise reboot? FOX NFL broadcasts) but perhaps this problem isn't FOX-specific afterall?

    In any event, I don't use a wireless adapter so I doubt that has anything to do with the problem. I use the wired ethernet adapter of my TiVo S3. Also, I only noticed the problem last week (pre 9.1) and not this week (with 9.1) when TiVo'ing the FOX NFL HD broadcast.

    FWIW, another difference was last week I was watching the game live and this week I only TiVO'ed the game w/o watching it at all-- since I assumed it would reboot just by recording the game and I had no interest in the SEA/PITT game (considering the final score, I'm glad I didn't watch it). I still have it on my TiVo so maybe I'll try to FF through the entire saved game to see if my TiVo reboots.
     
  4. kirk1701

    kirk1701 New Member

    194
    0
    Feb 4, 2007
    We'll, guess so much for the customer service agent at TIVO wanting to go above and beyond for me, here we are Tuesday afternoon and was suppose to call before 3 PM and its now 2:30 :thumbsdown:

    So, guess I'm gonna get on the phone again.

    UPDATE!!!
    Just returned the box NOT EXCHANGE
    Agent did not know of the other agents name who made all the promises of calling me back nor were there any notes from "Jason" in my record :eek:

    She seemed to have got in a rush after I demanded to get a return label sent to my e-mail to pay for the shipping back to them since this was my second unit. I was a little hesitant to let her off the phone till I got the e-mail with the label but that just came.

    And still waiting for a callback from Jason :rolleyes:
     
  5. theguru1974

    theguru1974 Member

    67
    0
    Apr 9, 2002
    Richmond, VA
    Some more info on this issue. I watched an HD recording (not live, and not partially time-delayed) on my TivoHD without any issues. The problem seems to occur when a recording is underway, and the show is played back from the Now Playing list while still recording the rest of the show. This seems specific enough to be a bug, not a hardware issue, what do the rest of you think?

    Eric
     
  6. gwar9999

    gwar9999 New Member

    119
    0
    Jan 15, 2007
    That's how I watch most football games-- let TiVo start recording at kickoff. About an hour later (while the game is still recording in realtime) I begin watching from the NPL. I've never had a problem w/ TiVo (even from my 6 years of using an S1) being able to record/play simulataneously. For the record, I had repeated issues with the SA 8300HD dvr when doing the same in the one month between abandoning my S1 and purchasing an S3 (my savior).
     

Share This Page