Tivo2 not recognizing PC Ip (server) for pics and music

Discussion in 'TiVo Help Center' started by Mke_bke, Dec 4, 2005.

  1. Mke_bke

    Mke_bke New Member

    3
    0
    Dec 2, 2005
    San Diego

    Advertisements

    Hello...I have a Tivo2 that was working on my wireless network to use Tivo HME to access my PC pictures and music. For some reason, it stopped working...I can connect, I performed a test of the network and I can use my network fine on my other PCs...HELP!!!
     
  2. steve841

    steve841 New Member

    36
    0
    Mar 6, 2005
    I have that problem intermittently .....reboot the tivo unit....and the pc

    For whatever reason....it took almost a month before one of my tivos saw my laptop..

    But now its pretty consistent.
     
  3. Mke_bke

    Mke_bke New Member

    3
    0
    Dec 2, 2005
    San Diego
    For some reason it just stopped, I tried rebooting both the PC and the Tivo...it did not work. I also took Galleon off as it wasn't helping much (I don't know how to use it yet). I may just run the HME app off another PC to see if it works...
    Thanks!
     
  4. vrodguy

    vrodguy New Member

    2
    0
    Dec 8, 2005
    Dallas
    I never have got Galleon to recognize my Tivo on the network. I can run the test HME applications so all the firmwire and wireless connections work. Very strange. I've posted but no one seems to know why the galleon set up can't recognize the tivo on the network.
     
  5. batallion

    batallion New Member

    1
    0
    Jan 2, 2006

    Advertisements

    Have you had any luck with this? I have the same problem. I used to be able to connect to my PC just fine, but now the desktop software can't find my Tivo unit. My Tivo is connected to my network, as I can see the IP and MAC address assigned to it, and I can test the network connections without problem.
     

Share This Page

spam firewall

Advertisements