Tivo won't rewind or pause live tv on any tuner

Discussion in 'TiVo Help Center' started by joeskig, Nov 15, 2019.

  1. slowbiscuit

    slowbiscuit FUBAR

    4,682
    628
    Sep 19, 2006
    In the ATL

    Advertisements

    So in other words, it's a TE4 issue caused by latest Tivo updates.
     
  2. kpeters59

    kpeters59 Well-Known Member

    3,199
    666
    Jun 19, 2007
    Houston, Texas
    Probably...

    -KP
     
  3. lujan

    lujan Active Member

    610
    27
    May 24, 2010
    I have been reporting this as well as the "no signal" issue which may be related and TiVo went so far as to replace my Bolt only to have it happen again with the replacement. I called again last night and stumbled across your workaround while I was talking to TiVo but I don't think TiVo will acknowledge that this is a software bug. I will just continue to do the workaround for now.
     
    Last edited: Dec 13, 2019
  4. JKR123

    JKR123 Active Member

    115
    41
    Feb 10, 2019
    I could never get them to turn over my issue to their 2nd level support team either. It is worth noting that I no longer have experienced this pause/rewind issue since they made a change that removed the TiVo+ extra guide entries on my Bolt. I find it very hard to believe it is just a coincidence.

    I had asked if they could remove the extra guide entries because they were causing my machine to reboot when they were selected. They told me no, but they were removed within an hour of my phone call to them. I didn’t really think about the pause/rewind issue again until I saw your post today.

    I’m curious, do you see the extra TiVo+ guide entries or pre-roll ads on your Bolt? If you do and you are able to get them removed, I am thinking that might fix some or all of your issues also. Just a thought...
     
    Fugacity likes this.
  5. lujan

    lujan Active Member

    610
    27
    May 24, 2010

    Advertisements

    I've asked them to remove the pre-roll ads but I didn't know you could have them remove the TiVo+ guide entries? Now I have to call them again? :(

    Thanks for letting us know!

    EDIT: I chated with TiVo and they said there was no way to remove the TiVo+ app. He kept calling it the app and I kept saying it's the extra entry at the bottom of the guide.

    If you have the case#, I can refer to it and he may be able to find out what they did? You can send me a private message if you like?
     
    Last edited: Dec 14, 2019
  6. JKR123

    JKR123 Active Member

    115
    41
    Feb 10, 2019
    The reason I think all of it is related is that when I was troubleshooting the pause/rewind issue I asked them when was the last software update to my box and the date they gave me seemed to coincide with when I began experiencing the problem, Oct. 30th. I asked them if they could revert my box to the previous update and that would prove my theory one way or another. They told me no. The only other option they gave me was to swap boxes and I didn’t want to go to all that effort since I had a work around. During the same call I also reported the issue I was having with the TiVo+ guide entries causing my box to reboot. They did say they would pass along this issue to the 2nd level support team, and they told me just to not select one of those new entries from the guide until they got it fixed. I asked them if there was some way that they could remove the entries from my box until the fix was applied, but their answer was no. About an hour later I noticed the TiVo+ guide entries were gone and I checked to see if my software version had changed and my box had just completed a service connection. The software version number on my machine never changed but they obviously pushed some type of update to my box. I read in another thread about the new guide entries disappearing for other people too, but I don’t know if it was a result of a phone call to TiVo support or not. I will ask about that in the other thread.
     
  7. JKR123

    JKR123 Active Member

    115
    41
    Feb 10, 2019
    Sorry, I forgot to include my case # in my last reply. I believe it was 09196389.
     
  8. gregftlaud

    gregftlaud Member

    391
    1
    Jun 16, 2004
    ft...
    Trickplay issue---I find that i can fix the issue for a while by going into "myshows" --then play a recorded show. Trickplays come back then u can exit to live tv / tuner. Issue seems to come back though when trying to deleted a show that is in the middle of recording.
     
    Last edited: Dec 14, 2019
    Spike587 likes this.
  9. gregftlaud

    gregftlaud Member

    391
    1
    Jun 16, 2004
    ft...
    All glitches can be re-created by doing this.....

    Go to a live tv channel/tuner that is recording. Hit the record button on the remote. When the popup box comes up with choices----choose the "stop recording & delete"
     
  10. JashuaPatricio

    JashuaPatricio New Member

    13
    1
    Dec 22, 2016
    This is definitely re-created every time I do this. Fix this glitch Tivo!
     
  11. gregftlaud

    gregftlaud Member

    391
    1
    Jun 16, 2004
    ft...
    I second that!! Please!!
     
  12. James Murray

    James Murray New Member

    11
    13
    Mar 3, 2019
    Seconded. Roamio user here. It consistently happens to me when I tell Tivo to "stop recording and delete" a Tivo Suggestion that is currently recording. The only solution I have found is to reboot the box at that point. This has become increasingly annoying, since the suggestions are frequently recording shows I don't want, ever since Tivo stopped using the thumb ratings.
     
  13. gregftlaud

    gregftlaud Member

    391
    1
    Jun 16, 2004
    ft...
    U can also fix the issue by going into your myshows and play something then hit the livetv button
     
  14. deaddeeds

    deaddeeds Go Hokies

    116
    6
    Sep 19, 2008
    Annandale, VA
    Also confirm after using "stop recording and delete" the glitch appears. And also confirm going into my shows and playing a show clears the glitch.
     
  15. lamurray81

    lamurray81 New Member

    3
    0
    Dec 14, 2015
    Thank you all for your troubleshooting and work-arounds. It happened to me again tonight. Now I remember, as above, I had no problem today until I tried to stop recording and delete the extra time on a program. Last night my Bolt restarted for no apparent reason. Last month I had asked TiVo to remove the annoying pre-roll ads and they did. I'll try and remember to call them tomorrow to let them know this is a wide-spread issue.
     
  16. CharlesH

    CharlesH Member

    1,104
    15
    Aug 29, 2002
    Sacramento...
    Thank you for the the "Play something in My Shows and then go back to Live" workaround to the trick play bug when you "stop recording and delete". Of course, while folks here have a reproduction scenario and workaround, there is no guarantee that the issue has gotten to TiVo development.
     
  17. Spike587

    Spike587 New Member

    1
    0
    Jan 12, 2020
    Thank you that fixed it. For now anyways. I have had this happen a few times.
     
  18. phelgar

    phelgar New Member

    1
    0
    Feb 1, 2008
    I second this post. At first I thought it was only one Bolt, but it has occurred on 3 boxes so far. It will be interesting giving all of the information surrounding the company if this will be fixed.
     
  19. gregftlaud

    gregftlaud Member

    391
    1
    Jun 16, 2004
    ft...
    Trickplay issues are still happening.
     
  20. Andrew NY

    Andrew NY New Member

    1
    0
    Feb 17, 2020
    Since November 2019 my Bolts do not show the correct time when using trick play feature to rewind live tv up to 30 minutes. The tivo banner will show a future time even though I am watching the show in the past. Anyone else having this experience?

    I called TIVO so many times and they have no clue and actually closed my case?!?
     

Share This Page

spam firewall

Advertisements