TiVo won't get past "Preparing."

Discussion in 'TiVo Help Center' started by mikesweeney, Jan 18, 2006.

  1. mikesweeney

    mikesweeney Some guy.

    41
    0
    Jan 15, 2003
    Little background, had the TiVo for quite some time with nary an issue. We moved from one house to another, so the TiVo was packed away for a little while, about 2 months. Now when it starts up it automatically goes into the setup.

    Goes through the setup just fine until we get to the point where it's trying to "Getting Progam Info" and it sits (and looks to be working) at "Preparing."

    I gave it 48 hours without any luck. I can't get into any of the menus or settings, starts at the guided steup every time. Is this thing dead?
     
  2. no-blue-screen

    no-blue-screen New Member

    331
    0
    Feb 14, 2005
    Laurel, MD
    Did you do a "clear and delete everything" or "repeat guided setup" before you packed it away? It sounds like the drive may be going bad. Check the links in my signature below for additional information on how to upgrade the drive. You will probably either have to install a new upgraded drive, or if you don't feel comfortable doing that you can get a replacement through TiVo.
     
  3. mikesweeney

    mikesweeney Some guy.

    41
    0
    Jan 15, 2003
    yeah, I have a feeling the drive may be having some issues. I'm running a two drive setup as it is now, as long as I have my original setup backed up, can I remove both drives, format them and then start over?
     

Share This Page