TiVo won't change channels to DirecTV locals

Discussion in 'TiVo Help Center' started by ALooneyGuy, May 25, 2005.

  1. Marc

    Marc Well-Known Member TCF Club

    19,048
    3,014
    Jun 26, 1999
    McMurray, PA

    Advertisements

    I'm not sure that this is necessarily the case. Last night I got three different recorded programs that consisted of the program's audio and a bouncing DirecTV logo on my 7.2 TiVo connected to my D10.

    I don't know what caused the screensaver to get started, but none of the three channel changes made by the serial cable made it go away.

    I guess I'll have to go back to the IR blaster until I get the D10 update.
     
  2. Walt

    Walt New Member

    26
    0
    Jan 23, 2002
    Michigan's UP
    A few months ago a D10 software update disabled the ability of my Series 1 TiVo to change the sat channels below 100. Also the D10 menus did not word. Called DirecTV who sent me another D10 receiver.

    The second receiver worked fine for some time when the software again updated creating the same problems. Called DirecTV again and they sent me another receiver, this time a D10-300 without a serial port.

    Gave in and installed the IR blaster.

    This is my least used TV so I will have to live with the slow channel changes.

    Walt
     
  3. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,555
    37
    Jul 26, 2005
    Woodside, CA
    If you have a Series2 running 7.2 & are getting the screen saver on the D10 while using serial, make sure that you have the TiVo Banner set to clear normally. (TiVo Central> Messages & Settings> Settings> Displays> Channel Banner). If it's set to "Display banner normally", you should select "Clear banner quickly", exit the menu item, then go back and choose the normal setting.

    As for the Series1, it is running an older version of software that does not support DIRECTV's newer serial protocol. As expected, a replacement receiver may fix the issue because it's running older firmware, but once it updates you lose serial again. As you experienced, IR is the only option at that point.

    The D10 and H10 receivers work best with our 10074 IR code.
     
  4. jeromeusa

    jeromeusa newbie

    1
    0
    Oct 11, 2005
    I don't see a serial connection on my d10-300. Please help.
     
  5. martin1

    martin1 New Member

    135
    0
    Jan 12, 2004
    Round Rock, Tx

    Advertisements

    Serial cable don't work on D10-300. D10-100 is only series D10 that serial cable works on.
     
  6. Jared52

    Jared52 New Member

    36
    0
    Apr 24, 2002
    Huntsville, AL
    I just got a D10-200. Am I out of luck on the serial cable working as a controller? I am going to sell my Series 2 if I can't get the serial cable to work.

    EDIT: I saw the compatability list and I am indeed out of luck.
     
  7. steve841

    steve841 New Member

    36
    0
    Mar 6, 2005
    Dont rush to sell it just yet...I wrote a nasty letter to Tivo and actually got a phone call from their tech folks...

    Another software update is in the works and should be released before the end of the year to fix the serial issues....
     
  8. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,555
    37
    Jul 26, 2005
    Woodside, CA
    I've good news and some clarifications:

    1> After much testing and gnashing of teeth, we now have a working IR code for LG (LSS3200). If you do not yet see it as a set top brand, please make a connection to download the latest IRDB. The new code is 10075, in case you just want to use the advanced setup option.

    2> We are testing two additional codes for the Hughes HTL-HD and they are looking promising. I am still going through the results, but there may be some issues with needing to set a remote address on the receiver to get it to work.

    3> The Zenith SAT520 has been confirmed as another model that lost serial control and that we do not have an IR code for. I have just received a remote and will start the capture and testing process for that. If you wish to be a part of the IR testing for your Zenith SAT520 ONLY, send me a PM.

    4> The D10 serial control should already work. The fix that we are sending out with the next version of software is to restore the serial control for 4 other units (Hughes, LG, Sony, Zenith) that lost serial control during the last upgrade. The D10 protocol is already on file and working. If your D10 is not working with serial, the port may not actually be enabled on the box. You'll need to either get a different box or use IR code 10074, which has proven to be very reliable.
     
  9. Marc

    Marc Well-Known Member TCF Club

    19,048
    3,014
    Jun 26, 1999
    McMurray, PA
    I thought that this was the case, so I switched from IR back to serial control for my D10, and it did sucessfully change the channels, including to local channels, but I continued to have problems with many recordings being made of a bouncing DirecTV logo rather than the video of the program.

    I switched it back to IR because of that.

    And then I reactivated my HDVR2 and am using that instead because I lost too many recordings when all the new shows were starting this fall on the standalone box. :(
     
  10. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,555
    37
    Jul 26, 2005
    Woodside, CA
    If you read my 9/30 post, it addresses the screensaver issue (bouncing DIRECTV logo).
     
  11. Marc

    Marc Well-Known Member TCF Club

    19,048
    3,014
    Jun 26, 1999
    McMurray, PA
    Ah, thanks... I didn't get that post e-mailed to me from this thread.
     
  12. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,555
    37
    Jul 26, 2005
    Woodside, CA
    After much back-and-forth with numerous testers, we now have two new codes for the Hughes HTL-HD: 10076 and 10077 (you can enter these directly using the advanced setup option http://customersupport.tivo.com/knowbase/root/public/tv103302.htm?)

    00072, 00137, and 10020 are also codes that may work if the new codes don't work with your particular receiver.


    I am just awaiting results from testers for the Zenith SAT520.
     
  13. Nov 7, 2005 #293 of 307
    TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,555
    37
    Jul 26, 2005
    Woodside, CA
    Serial control can be reestablished by upgrading to 7.2.1 using our priority list (http://research.tivo.com/72.1priority/) .

    Once you have confirmed that you have 7.2.1, you can then go back to the "old" style of serial control, perform the following:
    1> Go into channel changing for serial cable.
    2> Run through the first two tests, which WILL fail.
    3> You will end up on on the "Serial Test Unsuccessful" screen. Select "Manually select serial control".
    4> On the "Serial Control Format screen", select "APG-2".
    5> Follow the instructions on the next screen (restart the satellite box for 15 sec).
    6> Since you are reverting to the "old" way of serial control, we are no longer looking for a confirmation from the receiver, so you will be sent out to the Channel Settings screen and can then go to LiveTV to confirm that it now works.
     
  14. Nov 7, 2005 #294 of 307
    ALooneyGuy

    ALooneyGuy New Member

    28
    0
    Feb 13, 2002
    What about those of us with Series 1?
     
  15. Nov 7, 2005 #295 of 307
    TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,555
    37
    Jul 26, 2005
    Woodside, CA
    For those of you with a Series1, you will have to stick with IR to control your D10. I've heard rumor that these units have a newer firmware in place that restores the older protocol of serial control, but that's not something I have confirmed.

    My posting above refers to those who lost serial control for Hughes HTL-HD, LG LSS3200, and Sony HD300 receivers when 7.2 was rolled out (which had the fix to restore serial control for the D10).
     
  16. Nov 7, 2005 #296 of 307
    steve841

    steve841 New Member

    36
    0
    Mar 6, 2005
    THANK YOU!!!

    Even though Tivo gets the blame for its release of 7.2 and lack of backward compatability....you guys worked quickly for this release ....

    GOOD JOB! :up:
     
  17. uberbug

    uberbug New Member

    2
    0
    Nov 21, 2005
    I guess I am in the same boat here.

    Tivo 1, RCA DTV receiver DRD430RGA with Tivo Sony 1 running 3.0-01-1-010 software

    I can't get it to tune local channels. All the sudden I see I have a 2 and a 2-001 and 2-002 on my sat. I am in the SF area and get the SF local channels.

    Any word on when us Tivo 1 folks might have an update?

    I refuse to go back to IR. It worked horribly when I had my Dish Network system. It was extremely slow and missed many channel changes no matter how I positioned the sender.
     
  18. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,555
    37
    Jul 26, 2005
    Woodside, CA
    I've heard rumor that there is a firmware update from D*TV that **may** cure the problem they created in the first place. I suggest you contact them to find out more about what they can do for you.

    Unfortunately there is nothing in the works to fix this issue for S1 users from us here at TiVo.

    That said, IR for RCA receivers is as rock solid as IR can be. Code 10009 should be the most reliable for your particular model, but there are numerous others that may work just as well. If the picture I have on file is correct, the sensor for that model is below the centerline of the unit, so I'd suggest placing both IR emitters on the bottom, both of them immediately next to eachother and centered on the sensor, and sticking out at least 1 1/2" out. I've tested this method on a DRD435 (which has a sloping top, so attaching emitters on the bottom was the only choice) for several months and do not recall any misses during that time.
     
  19. uberbug

    uberbug New Member

    2
    0
    Nov 21, 2005
    Thanks for the info.

    It seems to be working again mysteriously. I guess it was a software update. Since it is so quiet in this message thread lately I guess it is now working for others as well...
     
  20. ALooneyGuy

    ALooneyGuy New Member

    28
    0
    Feb 13, 2002
    It's not working for me. Is your TiVo Series 1 or Series 2?
     

Share This Page

spam firewall

Advertisements