tivo with ota antenna

Discussion in 'TiVo Series3 HDTV DVRs' started by drdarren, Oct 11, 2007.

  1. drdarren

    drdarren New Member

    60
    0
    May 15, 2004
    Boca Raton, FL
    i attached an ota antenna to my tivo series 3 and i am getting a lot of great channels but i noticed when i make it full screen, the hd pictures from the ota antenna do not appear as clear as the channels through the cable card in my other tivo. i thought the picture was supposed to be better since there wasnt any compression.

    any ideas
     
  2. SugarBowl

    SugarBowl Member

    853
    10
    Jan 4, 2007
    north carolina
    Make sure you're viewing the HD channel. Around here, the HD channels are the first subchannel (5.1, 17.1, 11.1)..

    And set your Aspect to normal.

    It should be just as clear as the cable version.
     
  3. drdarren

    drdarren New Member

    60
    0
    May 15, 2004
    Boca Raton, FL
    i doubled checked and it was on the hd channel since the title box said 1080i.
     
  4. MickeS

    MickeS Active Member

    25,954
    18
    Dec 26, 2002
    Which channel is it on, and which zip code are you in?
     
  5. drdarren

    drdarren New Member

    60
    0
    May 15, 2004
    Boca Raton, FL
    i am in zip code 33428. i tried various channels, but specifically, cbs and nbc, channels 4.1 and 5.1.
     
  6. Revolutionary

    Revolutionary Too sleepy for TV...

    575
    0
    Dec 1, 2004
    Virginia
    What do you mean when you "make it full screen"? That sounds like you are stretching an SD picture, not getting an HD one...
     
  7. MickeS

    MickeS Active Member

    25,954
    18
    Dec 26, 2002
    If you're watching right now, maybe you were watching SD material upconverted on the HD channels. You got it with the black bars on the sides, and then used the TV's zoom mode to stretch it?

    I can't think of any other reason that the OTA would look worse.
     
  8. drdarren

    drdarren New Member

    60
    0
    May 15, 2004
    Boca Raton, FL
    by default, the video is coming up with black sides.if i stretch the pic, it is not as clear.
    on my other tivo with the cable cards, i dont get the black bars, the picture is already full screen and is a good picture.
     
  9. Bierboy

    Bierboy Seasoned gas passer

    12,745
    161
    Jun 12, 2004
    Fishers, IN
    If you're getting the black pillar box, then it's not HD.
     
  10. drdarren

    drdarren New Member

    60
    0
    May 15, 2004
    Boca Raton, FL
    thats interesting because when i look at the banner, it says it is 1080i
     
  11. Bierboy

    Bierboy Seasoned gas passer

    12,745
    161
    Jun 12, 2004
    Fishers, IN
    A lot of SD programming on digital channels says 1080i or 720p (probably all of it since the station is broadcasting digitally). I'm watching 2-1/2 Men right now on my local Fox digital channel, and the TiVo banner says 720p, but it's clearly upconverted and NOT HD. Just because the banner says 1080i or 720p doesn't mean your digital station is broadcasting an HD program; it simply means it's broadcasting digitally.
     
  12. drdarren

    drdarren New Member

    60
    0
    May 15, 2004
    Boca Raton, FL
    ohhhhh, i got it now. thanks for the info.
     
  13. Revolutionary

    Revolutionary Too sleepy for TV...

    575
    0
    Dec 1, 2004
    Virginia
    This is coming up a lot lately.

    See this post. It describes why you are seeing the "1080i" signal indicator when the contetn is standard def.
     

Share This Page