TiVo wireless support quite buggy!

Discussion in 'TiVo Help Center' started by lagreca, Sep 8, 2007.

  1. lagreca

    lagreca New Member

    87
    0
    Dec 29, 2001
    San Diego, CA
    I'm fairly sure Tivo's wireless support is quite buggy. Here is why:

    My parents and in laws both have Tivo on my recommendation. They use wireless adapters to get their programming, as well as stream music and transfer shows. I also used to use a wireless adapter.

    When connected via wireless, we were all loosing wireless connection after a period of time (usually a week to a month). The only way to get it working again is to reboot the tivo.

    I "solved" the problem with mine by using an usb to ethernet adapter, then plugging the Tivo's ethernet adapter into a wireless bridge. It works fine this way.

    Also the problem is NOT my wireless AP or cable modem, etc, as everything else wireless still works fine in the house. And if I reboot the tivo when it is having these problems, it works fine.

    Tivo has had wireless support for quite a while now. While the rest of my tivo is nearly rock solid, the wireless support sucks.

    I looked around, and found a few other people with similar problems. Does anyone else here have these problems?
     
  2. JacksTiVo

    JacksTiVo TiVo User since 2001

    451
    0
    Jan 7, 2006
    New Jersey
    Have you visited TiVo.com and ascertained that the wireless adapter you are using is fully supported by TiVo? If it is the TiVo brand wireless adapter then you should not be having any problems. Mine has worked flawlessly since I purchased it last year.
     
  3. jkalnin

    jkalnin Baad Spellor

    1,420
    0
    Jan 8, 2003
    Warrington, PA
    I also use wireless, but I made sure my adapter (Dlink DWL-122) was on the list of ones supported. I have yet to have a single issue with my wireless connection and it's been wireless for years now.
     
  4. mick66

    mick66 Dirty Burger

    4,869
    0
    Oct 15, 2004
    The 'verse
    I used three different adapters (d-link G, netgear G, and netgear B) on three tivos for about a year and never had a problem. Then I used 3 Tivo wireless adapters for about a year w/o any problems before finally going wired 6 months ago.
     
  5. mchips

    mchips TiVo Fanatic

    904
    0
    Feb 21, 2003
    Midwest
    Been wireless for years, from Linksys Wireless-B USB adapters, to the TiVo Wireless-G adapters, and it's been pretty flawless for me...

    I've always used supported adapters, and my router and home network have been pretty rock solid as well.
     
  6. lagreca

    lagreca New Member

    87
    0
    Dec 29, 2001
    San Diego, CA
    Yes, all three adapters are "supported". My wireless adapter was "supported" as well, before I stopped using it.
     
  7. jfh3

    jfh3 Active Member

    4,471
    2
    Apr 15, 2004
    Denver area
    I had occasional problems with "supported" adapters until I replaced them all with the Tivo branded Wireless G adapters.

    Since then, no problems and better performance. :)
     
  8. RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    My initial installation was with supported wireless adapters and it too suffered from frequent connection loss (on TiVo only - the rest of the network using the same adapters worked fine and still does). I pulled Cat6 to the TiVos, got supported USB to Ethernet adapters and haven't looked back.
     

Share This Page