TiVo VOX/voice remote control reviews and comments thread

Discussion in 'TiVo Coffee House - TiVo Discussion' started by Mikeguy, Oct 28, 2017.

  1. Nov 6, 2017 #121 of 196
    Scott R. Scherr

    Scott R. Scherr Member

    155
    14
    Aug 6, 2003
    Baltimore

    Advertisements

    Purchased two Vox remotes and dongles. Like everybody else, works fine on Roamio Plus, but does not pair with Mini's (A92 - older models). Would be nice to get an update when we could expect a software update to get these to work.
     
    Elizabeth1007 and geekmedic like this.
  2. Nov 6, 2017 #122 of 196
    kokishin

    kokishin Active Member

    449
    78
    Sep 9, 2014
    Silicon Valley
    I have a Roamio Pro (and two Minis) all running Hydra. On the Pro, I switched from the Slide Pro Remote to the new VOX remote. I was using the Slide Pro Remote's keyboard to search for videos when using the Amazon Video streaming app. I was hoping that I could use the VOX remote to verbally search for Amazon videos but nada. I hope Tivo will have Amazon update their video app to allow voice search and commands.
     
  3. Nov 6, 2017 #123 of 196
    TostitoBandito

    TostitoBandito Active Member

    346
    93
    Sep 17, 2006
    Mill Creek, WA
    Just got mine and it works great. My only comment is that when you search for something that it can't find it doesn't give you any feedback. It just spins or goes back to where you were before. For example, I was searching for MLS Soccer and there was none in the listings. I searched a couple more times while it was already going (because it gave me no feedback) and it hung it up for a couple minutes and the screen went black for a bit. Anyways, if a search fails it needs to just tell you.
     
    Mikeguy likes this.
  4. Nov 6, 2017 #124 of 196
    missdona

    missdona Member

    91
    0
    Apr 19, 2004
  5. Nov 6, 2017 #125 of 196
    sdpadres

    sdpadres Member

    52
    9
    Dec 28, 2003
    New Jersey

    Advertisements

    Is anyone else having an issue with show art not showing up in My Shows? Some are some are not for me. All of them are showing up in the list of recordings. I have a couple of Showtime shows recorded. One has the show art but the other one doesn't.
     
  6. Nov 6, 2017 #126 of 196
    xbr23

    xbr23 Member

    109
    6
    Mar 29, 2010
    Orlando, FL
    Miss seeing what my tuners are tuning to when I press info button. Also need to fix the fast playback to fast playback on all tuners that are paused until I press the button to resume normal playback. Currently if you’re in fast playback with multiple tuners paused and change turners, it plays at normal speed until you press fast playback again. We watch multiple news shows at the same time by tuning multiple tuners and using the pause feature to move between news channels. The fast playback allows us to plow through these shows using the fast playback. Switching between turners in fast playback was never an issue until the Vox update.
     
  7. Nov 6, 2017 #127 of 196
    kokishin

    kokishin Active Member

    449
    78
    Sep 9, 2014
    Silicon Valley
    Press the right arrow button to see the tuners.
     
    xbr23 likes this.
  8. Nov 6, 2017 #128 of 196
    sdpadres

    sdpadres Member

    52
    9
    Dec 28, 2003
    New Jersey
    Any notice when you change the channel using voice the title initially says "Title Not Available"? It eventually pulls up the channel info in a second or 2.
     
    JustinB likes this.
  9. Nov 6, 2017 #129 of 196
    FACTAgent

    FACTAgent New Member

    17
    3
    Aug 27, 2013
    NJ
    Almost nothing but D403 for me on both Romaio Pro and Bolt. Got "trucks" from "Star Trek". Yes, they're paired. Virtually useless, getting ready to return both remotes.
     
  10. Nov 6, 2017 #130 of 196
    modnar

    modnar Active Member

    1,971
    19
    Oct 15, 2000
    Arkansas, USA
    Got my VOX remote for Roamio today. I can't get the voice function to work. I just get the "Sorry. Voice is not available right now (D402)" error. I'm not having any network issues on my end.
     
  11. Nov 6, 2017 #131 of 196
    Diana Collins

    Diana Collins Well-Known Member TCF Club

    3,337
    800
    Aug 21, 2002
    New York...
    Did you notice that the microphone is just below the TiVo button? Hold the remote so that you are speaking into the mic. So far, I am impressed with the quality and accuracy of the voice recognition.
     
    markp99 and geekmedic like this.
  12. Nov 6, 2017 #132 of 196
    Noelmel

    Noelmel Active Member

    343
    140
    Nov 6, 2014
    Cincinnati, OH
    Mine came today... already had Hydra on my Roamio Pro.... Don't know what I'm doing wrong but I've tried to pair it about 25 times and it still has the red flashing lights. The one time I got the light to flash yellow no buttons worked other than the Tivo button
     
  13. Nov 6, 2017 #133 of 196
    modnar

    modnar Active Member

    1,971
    19
    Oct 15, 2000
    Arkansas, USA
    Make sure you're within a few feet of the TiVo when pairing.
     
  14. Nov 6, 2017 #134 of 196
    Noelmel

    Noelmel Active Member

    343
    140
    Nov 6, 2014
    Cincinnati, OH
    ^^ I was doing it from the couch maybe 5 feet away tried walking all the way to the dongle even touching it... nothing :/
     
  15. Nov 6, 2017 #135 of 196
    markp99

    markp99 TakoKichi TCF Club

    14,077
    1,987
    Mar 21, 2002
    Nashua, NH
    I made the mistake of pressing but then not holding the button while speaking. I got the D403 error every time m. Doh.
     
  16. Nov 7, 2017 #136 of 196
    ADG

    ADG Allan

    2,628
    268
    Aug 19, 2003
    New Jersey, USA
    1) If there is a second Tivo near the first one, you need to unplug it.
    2) Try rebooting after pairing (or during pairing if necessary).
     
    Last edited: Nov 7, 2017
  17. Nov 7, 2017 #137 of 196
    ADG

    ADG Allan

    2,628
    268
    Aug 19, 2003
    New Jersey, USA
    Does anyone know the voice command to play a recording in My Shows while watching live TV?
     
  18. Nov 7, 2017 #138 of 196
    JCrew7384

    JCrew7384 New Member

    1
    0
    Jan 4, 2014
    Just got my new Vox remote for my Roamio Plus. Waited a day or two for the new software to get installed. Then spent an hour trying to pair the remote. Kept just getting the red flashes. I restarted the TiVo while the remote was in pairing mode and it seems to have connected just fine.

    Also, the new experience is super slow on my Roamio. Anyone else experiencing that? Not nearly as intuitive.
     
  19. Nov 7, 2017 #139 of 196
    Diana Collins

    Diana Collins Well-Known Member TCF Club

    3,337
    800
    Aug 21, 2002
    New York...
    If the remote is flashing red, you hit the wrong key. It flashes red while waiting for the code to control TV power/volume/input. When the remote is in pairing mode it flashes yellow. Make sure you hold down the TiVo button and BACK - not power or input.
     
  20. Nov 7, 2017 #140 of 196
    Diana Collins

    Diana Collins Well-Known Member TCF Club

    3,337
    800
    Aug 21, 2002
    New York...
    Intuitive is in the mind of the beholder. However, the performance is quite good on both our Roamios and our Minis.
     

Share This Page

spam firewall

Advertisements