Tivo Unresponsive after FEMA Altert

Discussion in 'TiVo Help Center' started by jasonfox, Nov 9, 2011.

  1. Nov 9, 2011 #1 of 30
    jasonfox

    jasonfox New Member

    6
    0
    Oct 24, 2007
    Thought I would throw this up here as it had me pulling out my hair for the last couple of hours.

    After the FEMA alert all three of my Tivos (2 HD and 1 Premiere) became locked to The Weather Channel and did not respond to remote commands (you would see the yellow response light but Tivo did not respond).

    In the past when I have experienced this with a single unit a reboot would solve the problem. In this case rebooting would make the Tivo responsive for a few minutes then it would become unresponsive again.

    After trouble shooting online and finding no help, I called Tivo Customer Service. While on the phone and CS being just as perplexed by the problem as I was, my father (who had been working with one of the Tivo HDs in another room) popped in and said pushing Clear on the remote a few times fixed his. After 3 or 4 'clears' my Premiere again became responsive and so far (20 mins alter) seems to be fixed. The same fix seems to have worked on the 2nd HD as well.

    Not all sure why this worked and would love insight from someone more experienced, but wanted to post it here just the same.

    I hope this helps if anyone else experiences this problem.
     
  2. Nov 9, 2011 #2 of 30
    bobster954

    bobster954 Member

    99
    2
    Aug 15, 2011
    I came home and tivo unresponsive. stuck on one channel.
    will try and do that when it finally comes up.

    I worked at home late last night and fema alerts were happening about 3 every half hour for a couple hours (around 3-4 am).

    reboot takes forever with tivo...will let you know if I can ever get it working again


    edit: reboot worked though it took like 10 minutes or so to do.

    sad.
     
  3. Nov 9, 2011 #3 of 30
    Turtleboy

    Turtleboy Well-Known Member TCF Club

    56,309
    2,806
    Mar 24, 2001
    Ft. Lauderdale
    Same here.

    Stuck on one channel and pushing any button gets the Angry Bong sound.
     
  4. Nov 9, 2011 #4 of 30
    jsmeeker

    jsmeeker Notable Member TCF Club

    113,797
    4,108
    Apr 2, 2001
    Dallas
    weird.. Mine was just fine. Maybe I never got the alert..
     
  5. Nov 9, 2011 #5 of 30
    jay_man2

    jay_man2 jay_man-also TCF Club

    7,076
    1,942
    Sep 14, 2003
    Northern VA
    No issue with my two Elites.
     
  6. Nov 9, 2011 #6 of 30
    Soapm

    Soapm Active Member

    1,666
    9
    May 9, 2007
    Aurora, CO
    I got the alerts because I can see it during McHale's Navy but all appears to be working fine. Maybe it only happened to the people who complained about the test???
     
  7. Nov 9, 2011 #7 of 30
    dlfl

    dlfl Cranky old novice

    8,882
    701
    Jul 6, 2006
    Dayton OH
    I think it's got something to do with those black helicopters!
     
  8. Nov 9, 2011 #8 of 30
    Turtleboy

    Turtleboy Well-Known Member TCF Club

    56,309
    2,806
    Mar 24, 2001
    Ft. Lauderdale
    It happened to both of my tivos.
     
  9. Nov 9, 2011 #9 of 30
    steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    I wonder if it might be a cable vs. OTA thing.

    I'm OTA only and didn't experience any problems.
    Anyone who had this problem OTA only?
     
  10. jsmeeker

    jsmeeker Notable Member TCF Club

    113,797
    4,108
    Apr 2, 2001
    Dallas
    you must hate obama.


    Karma, baby.


    :p
     
  11. cannonz

    cannonz Well-Known Member

    1,934
    109
    Oct 22, 2011
    What models were these? Looks like all were series 3 or newer.
     
  12. mr.unnatural

    mr.unnatural Well-Known Member

    4,784
    163
    Feb 2, 2006
    Ellicott...
    My S3 seems to be working fine.
     
  13. c3po33

    c3po33 New Member

    286
    0
    Sep 1, 2002
    South FL
    Happen to both of my Series 3 but not my Series 2.
    Both of my Series 3s were stuck on channel 4 and pressing the remote did nothing (I did not try the clear button). I had to unplug both Tivo's and restart then.

    Everything that was scheduled to tape did but on Channel 4 instead of the channel it was suppose to. My wife will be really upset when she find out tonight Americas Top Model did not tape instead whatever was on CBS (4) at that time did. At least Survivor that was on channel 4 taped for her.
     
  14. Turtleboy

    Turtleboy Well-Known Member TCF Club

    56,309
    2,806
    Mar 24, 2001
    Ft. Lauderdale
    Yes! Me too! Both TiVos (HD and Premiere). Pressing ANY button on the remote got the Tivo to light up and recognize the button press, but gave me the "Angry Bong" sound. Clear didn't work either. Only yanking the plug.

    And we're both in SoFla too.
     
  15. LoREvanescence

    LoREvanescence Always Autocorrected

    10,204
    2,378
    Jun 19, 2007
    Salem, MA
    Wonder if there was some signal that was sent out to lock the boxes to a channel where a news alert or presidential address could be seen but it never cleared?
     
  16. dlfl

    dlfl Cranky old novice

    8,882
    701
    Jul 6, 2006
    Dayton OH
    hmmm.... some Tivo's locked -- others didn't. What theory would fit that evidence? Could it be ..... wait for it :eek: ...... different cable systems?

    Although I think soapm has some good theories too. :D
     
  17. Turtleboy

    Turtleboy Well-Known Member TCF Club

    56,309
    2,806
    Mar 24, 2001
    Ft. Lauderdale
    Clearly it is different cable systems.

    But I'm concerned that my cable company could send a signal to my TiVo (through its cable card, obv) that would cause my Tivo to lock on one channel, reject button presses, and continue to record thinking that it was changing channels.
     
  18. dlfl

    dlfl Cranky old novice

    8,882
    701
    Jul 6, 2006
    Dayton OH
    Just another of the many ways they can screw up operation of your TiVo, which are intrinsic to CableCARD and have resulted in many thousands of war stories on this forum. We've always been at their mercy.
     
  19. jrtroo

    jrtroo Chill- its just TV

    5,090
    317
    Feb 4, 2008
    Chicagoland
    Clearly, this lock up should not happen. However, results like that are the reason that tests are run.
     
  20. dlfl

    dlfl Cranky old novice

    8,882
    701
    Jul 6, 2006
    Dayton OH
    You mean so the problems can be detected and fixed, right? But problems that affect only TiVo's probably won't receive much attention. Wonder if any STB's or Cable Co DVR's also experienced the lockup?
     

Share This Page