TIVO Units Rebooting, anyone else have same issue ?

Discussion in 'TiVo Roamio DVRs' started by arcusjim, Jun 11, 2018.

  1. slowbiscuit

    slowbiscuit FUBAR

    4,503
    519
    Sep 19, 2006
    In the ATL
    Sure, TE3 reboots once in a while. But not every time you get these stupid ads forced on you if you stick with TE4.
     
  2. mattyro7878

    mattyro7878 Well-Known Member

    1,600
    388
    Nov 27, 2014
    Southern CT
    It seems like if I use my TE3 Premiere a lot , it is fine. If I ignore it for a few days while Im using my Roamio the Premiere acts like an old lawnmower in March. Lag lag lag---then restart. After the restart it is ok unless I ignore it for a day or two. Then it wacks out for a while- 3 buttons pushes later it will do the function you asked for 2 minutes ago. If I start pushing buttons it will go nuts and restart. Kind of like my gir
     
  3. Eddie B

    Eddie B New Member

    1
    0
    Jun 19, 2020
    How do you downgrade to TE3? Will downgrading to TE3 get rid of TiVo+ and the associated BS? I'm about to throw my TiVo in the trash after years of recommending it to friends. Now it's garbage with forced ads, continual lockups, reboots, and unwanted crap on my channel guide. I emailed TiVo customer service and got a "live with it" answer.
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,396
    3,503
    Dec 7, 2012
    Ashland, PA...
    Link: How to Rollback Hydra from Roamio and Mini's v1

    Works on Bolt, not on Bolt OTA.
     
  5. das335

    das335 Member

    94
    16
    Feb 8, 2006
    I've had a couple of reboots on my standard Roamio with cablecard over the last week. My bolt and Premiere that are OTA are not showing any reboot issues. All are connected to the internet via a Ethernet switch.
     

Share This Page