Tivo Tech Support useless in fixing Tivo2Go problem

Discussion in 'TiVo Home Media Features & TiVoToGo' started by noshagua, Feb 27, 2006.

  1. noshagua

    noshagua New Member

    2
    0
    Feb 27, 2006
    If you recently started receiving the following error when trying to access "Pick Recordings to transfer" on your Tivo Desktop with a series 2 Tivo, we are in the same boat.

    This is the error:

    There was an error while attempting to retrieve data from the selected DVR.
    An existing connection was forcibly closed by the remote host

    I called Tivo technical support and Isaac's (who presented a "I couldn't be bothered by this" voice) told me to turn off all my firewalls because either my software firewall or, here's my favorite... my Linksys router has gone online and UPDATED ITSELF to block Tivo. Isaac's point was that since it worked last week but doesn't now, then the problem must be on my side.

    Anyone who frequents this forum would know that many times, it's the Tivo updates that screw things up. I finally just forced an update and restarted the Tivo. Voila, Tivo Desktop now has no problem seeing the list of programs. I should have done this first.

    So, Isaac over at Tivo technical support, you might want to give this tried and true "reboot" answer a try next time.
     
  2. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    50,304
    5,783
    Apr 17, 2000
    Nevada
    You probably just need to clear the TiVo Desktop cache on your computer. Just go to....

    C:\Documents and Settings\XXXXX\Local Settings\Application Data\TiVo Desktop\Cache (replace XXXXX with your XP username)

    and delete everything in that folder. After that it should work again.

    If that doesn't work try this...

    Exit the TiVo Desktop. Type ctl-alt-del and bring up the Task Manager. Click on the Processes tab, then click on the Image Name column to alphabetize the list. Find the TiVoTransfer service and kill it.

    Go to C:\Documents and Settings\XXXXX\Local Settings\Application Data\TiVo Desktop (Replace the XXXXX with your XP username). Find the TiVoTransfer.dat file and delete it. Restart the TiVo Desktop; that will also restart the TiVoTransfer service.

    Dan
     
  3. noshagua

    noshagua New Member

    2
    0
    Feb 27, 2006
    Hi Dan, Thank you for your post. I will try this next time I have the same problem.
     

Share This Page